Ask / Submit
1

Is there a certain directory, where I have to put Mediafiles into ? [answered]

asked 2014-01-03 14:54:21 +0300

rgraeflin gravatar image

updated 2015-01-21 10:49:28 +0300

eric gravatar image

I do not see my MP3 files at all. I downloaded them via Amazon through the shop app an moved them to the home/nemo/Music directory. The permssion section is completely empty. Do I have to CHMOD them first ?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2015-01-21 10:49:35.543967

Comments

Thanks a lot for all the hints!My Linux knowledge keeps popping back into my mind.God knows where I burried all this over the years...Finally I've managed to access with root (only knew su command,now I know the devel-su command as well...),all files in nemo folder,all on 755 rights,all well thanks!

rgraeflin ( 2014-01-03 19:08:57 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-03 15:09:30 +0300

ausgeregelt gravatar image

Have you tried to put them into /home/nemo/Music? At least this is where mine are. chmod 755...

edit flag offensive delete publish link more

Comments

I am not allowed to chmod and could not findout, how to get a root password yet :-(. Where do I have to register as a developer ?, I just seem not to find any info to that on the Jolla page and as far as I've understood, you get a root pwd, once registered, or am I wrong ?

rgraeflin ( 2014-01-03 15:20:20 +0300 )edit
1

@rgraeflin: In Developer mode menu, just set the password for SSH in the second point just after "Developer mode", something like "Distant connection". Not necessary to register somewhere else.

juju_des_highlands ( 2014-01-03 15:23:24 +0300 )edit
1

Settings -> System Settings -> Developer mode, there activate developer mode and you will get a neat terminal application in the apps, additionally to the ssh connection possibility above. In case you choose ssh, the user is "nemo", not root.

ausgeregelt ( 2014-01-03 15:38:21 +0300 )edit
1

You could also try to upload your files with the usb cable (jolla as mass storage), then they should get automatically to the right place.

ausgeregelt ( 2014-01-03 15:39:31 +0300 )edit

Sorry for late reply, but all was of good help, thanks !

rgraeflin ( 2014-06-10 11:24:08 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-03 14:54:21 +0300

Seen: 95 times

Last updated: Jan 03 '14