Ask / Submit
0

Mobile Network not working [answered]

asked 2014-01-03 15:13:40 +0300

steff gravatar image

updated 2014-01-03 15:17:06 +0300

It seems that I'd get help here rather than in the Jolla ticketing system...

My Jolla has no internet connection. And yes, I reviewed [[https://together.jolla.com/question/942/did-you-have-trouble-with-your-jolla-not-discovering-gprs3g-data-settings/]]

My provider in Switzerland is Orange.

When I follow the guide above (Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit) the only things I can edit are:

  • Connection Name (whereof this is set to 'Orange Internet' by myself)
  • Name of access point (whereof this automatically gets filled with: 'mobileoffice3g')
  • username
  • password

---> No possibilty to enter MMC, MNC, PAP and APN-Type!!!!

When I activate/enable the 'Orange Internet' the browser automatically opens trying to connect to orange and opens identical sites until my Jolla sinks. At least I now know that the browser is able to open more than 700 sites :-)

The page content is always the same: Orange says, my phone is not compatible with their network.

Now I got a smartphone which is only a phone :-/

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by molan
close date 2014-06-06 20:25:52.810331

Comments

1

Try the following if you are on a contract deal. - Connection Name: Orange GPRS - Name of APN: Internet - Username: <blank> - Password: <blank> If on prepay/PAYG try setting the APN name to " Click".</blank></blank>

PJW_2273 ( 2014-01-03 15:52:32 +0300 )edit

Thank's Pete!

steff ( 2014-01-03 16:17:09 +0300 )edit

The way it worked for me (because I can't change the settings described by PJW_2273): Disable "Choose Network Automatically) (Netzwerk automatisch auswählen) and set Network to: Orange CH.

didierEM ( 2015-04-15 14:09:36 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-01-03 15:46:03 +0300

mleinone gravatar image

updated 2014-01-03 15:47:30 +0300

User does not need to edit MCC or MNC. But I find strange you cannot edit access point type. Although I would assume you don't even need to do that as if any page opens then your access point is working.

If I understood correctly, your browser gets messed up with Orange home page, then it is not access point issue. What is the page your device tries to open?

Have you tried installing e.g. Firefox browser from Yandex to see if the site works better with that? Or would you be able to select some other page before the browser gets too stuck?

edit flag offensive delete publish link more

Comments

What happens when I activate the internet access, is, that the browser starts to open an orange-site which replies something like:

"Please consult the manual of your phone to configure the settings. Your device is not configured properly. Please press the buttons on this site to configure

Jolla JP-1301"

--> however, there are no buttons on this site...

I can't start Opera or Firefox because Jolla is looping in this orange-site until it opened this site 700, sometimes >800 times. Can't escape it. It flips into foreground. Then crash-bam-bumm!

steff ( 2014-01-03 16:04:46 +0300 )edit
0

answered 2014-01-03 16:10:16 +0300

steff gravatar image

Yes! That did it! I'm online!!!!

Thanks a lot!

edit flag offensive delete publish link more

Comments

Perhaps you could call Orange back and let them know that the Jolla IS compatible with their network (and the steps necessary) so that they do not give incorrect information to other customers.

strongm ( 2014-01-03 18:56:45 +0300 )edit

OK, will do with pleasure!

steff ( 2014-01-03 19:08:23 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-03 15:13:40 +0300

Seen: 360 times

Last updated: Jan 03 '14