Ask / Submit
3

[problem solved]cannot add "General Email" with gmail [answered]

asked 2015-06-06 09:38:23 +0200

chrisx2dsjolla gravatar image

updated 2015-06-08 15:31:00 +0200

chemist gravatar image

I can add "General Email" with hotmail.com

but cannot add "General Email" with gmail

not sure is google side security update or bug on Jolla mail apps.

but the email on "google account" do works inside Jolla Mail apps

Jolla Email apps:Version : 0.1.77.1

Sailfish OS Version :1.1.4.29

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2015-06-08 14:45:43.282520

Comments

1

What? You got Gmail and you cannot add another generic mail? Works for me. Check if Server etc is right.

tathhu ( 2015-06-06 09:47:01 +0200 )edit

I mean when I add a new "General Email" from the account setting. I type in email address(which is gmail in this case) then password. then create it. then fail. and I check my computer gmail sent me a notice say they block a unauthorize access for my email (which is the moment I try to add this gmail to my Jolla as "General Email")

P.S. (In the last two version of Sailfish OS, it works, But I remove the rest "Genaral email" after that) then I try to add back this "Genaral Email" again today and realize is not working (with gmail)

chrisx2dsjolla ( 2015-06-06 11:21:29 +0200 )edit

Do you have two step authentication enabled in google?

ApB ( 2015-06-06 13:54:13 +0200 )edit

no, I off it long time ago, that why i been able to use "general email" with gmail last time.(few months ago).

so this is not the case in this issue

chrisx2dsjolla ( 2015-06-06 20:45:16 +0200 )edit

I have just tried to add my gmail account (as general email) to my Jolla and no matter what I do, it keeps telling me to go back and correct my incoming server details, they are correct but the problem persists. Odd.

Edz ( 2015-06-06 20:47:16 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-08 14:43:41 +0200

chrisx2dsjolla gravatar image

Update!! problem solved after updated to lastest version of Sailfish OS :D ( 1.1.6.27 /Aaslakkajärvi )

edit flag offensive delete publish link more

Comments

Google account may require enabling the IMAP access to the gmail. In this case the problem is not client side, but Google account setting. (I don't know if it is on by default, since I have used it on for very long time). Login to google, go "gear" settings / settings and there you have IMAP tab to enable it. After that you of course need the account settings. Looks like Google requires SSL and STL and authentication for SMTP, so take care setting each manually.

TKorho ( 2015-06-16 17:20:01 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2015-06-06 09:38:23 +0200

Seen: 443 times

Last updated: Jun 08 '15