Ask / Submit
13

[BUG] 1.1.6 email search keyboard hide [released]

Tracked by Jolla (In release)

asked 2015-06-08 15:05:51 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-06-09 11:41:13 +0300

qrosh gravatar image

The search functionality in 1.1.6 is nice, but could you make keyboard disappear when scrolling the list of searched elements, as it blocks some screen estate.

Re-opened because as Wanderer pointed out:

[..] Swiping down the keyboard is a workaround, not the solution. [..] it is a UI inconsistency, that the keyboard doesn't disappear automatically when you scroll through the search results. In the contacts app for example the keyboard disappears in this case.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by alain
close date 2015-09-10 09:20:41.283179

Comments

You are right this is not the expected behavior and also not consistent with other apps. Internal bug report created.

VDVsx ( 2015-06-10 09:04:48 +0300 )edit

This issue is still there in version 1.1.7.24. Will it be fixed in the public release of this version or in the next update?

wanderer ( 2015-07-15 20:07:56 +0300 )edit

3 Answers

Sort by » oldest newest most voted
9

answered 2015-06-08 15:17:09 +0300

xllndr gravatar image

You can "close" the keyboard yourself by just swiping down on the kayboard itself.

edit flag offensive delete publish link more

Comments

thank you!

qrosh ( 2015-06-08 15:23:44 +0300 )edit
1

you're welcome, btw. you can do that with the keyboard everywhere. Just in case that wasn't clear ;)

xllndr ( 2015-06-08 15:32:43 +0300 )edit
9

answered 2015-06-08 23:01:07 +0300

wanderer gravatar image

I think this question was closed too fast. Swiping down the keyboard is a workaround, not the solution. In my opinion it is a UI inconsistency, that the keyboard doesn't disappear automatically when you scroll through the search results. In the contacts app for example the keyboard disappears in this case.

edit flag offensive delete publish link more

Comments

1

Didn't realized that behaviour in the contacts app before, but you are right, this then should be reported as a bug I think.

xllndr ( 2015-06-09 09:24:46 +0300 )edit

I totally agree on your point, the KB should hide when scroll is initiated. Just tested the search and it's rather annoying that the KB is there and you have to manually close it.

raketti ( 2015-06-09 11:29:19 +0300 )edit
1

Also when I click enter I expect the keyboard to close.

lukedirtwalker ( 2015-06-09 11:36:45 +0300 )edit

I changed the issue to wiki so anyone can add any information they want to add ;)

qrosh ( 2015-06-09 11:42:20 +0300 )edit

@wanderer & @qrosh: Sorry that was me who closed it. Thanks for reopening it and updating initial question - "vote up!"

alain ( 2015-06-09 11:47:01 +0300 )edit
2

answered 2015-09-10 09:14:09 +0300

Fixed in 1.1.9 early release? Users can upvote if this is addressed.

https://together.jolla.com/question/107684/changelog-119eineheminlampi/#None-jolla-email

  • [search] Dismiss VKB when user scroll the search result list. Fixes JB#29780
edit flag offensive delete publish link more

Comments

1

Yes, just tested it and upvoted your answer :-) Keyboard goes away when scrolling search result list.

alain ( 2015-09-10 09:20:26 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2015-06-08 15:05:51 +0300

Seen: 307 times

Last updated: Sep 10 '15