We have moved to a new Sailfish OS Forum. Please start new discussions there.

[solved] mail reply, new email blocked on outgoing with no error msg [answered]

asked 2014-01-03 22:09:01 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-03-26 19:51:15 +0300

redge73 gravatar image

[solved]mail app email reply or new email stay on Outbox folder and never sent while i'm 3G data or wlan connected Internet.

all settings of Infomaniak are identical on my windows live mail 2011 and Nexus 10 (AndroidOS 4.2)

I can only receive e-mail inbox on jolla ([solved] sending are blocked at outbox)

i can receive/send email on windows 7 and windows live mail 2011

i can't see any relevant error why the message is stay forever at outbox email is valid because is just a reply to true email address

Settings>Transfers still useless v1.0.2.5/

IMAP (incoming) mail.infomaniak.ch:993 (SSL) success

SMTP (outgoing) mail.infomaniak.ch:587 (security unused) success

authentication: unused (success) , with password =error

outgoing mail server: my server require authentication same as incoming mail server

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-03-26 10:52:23.654207


I experienced this with a forwarded message containing a small (800kb) .pdf attachment.

It also blocked other outgoing messages, they were sent only if I deleted the blocking message from outbox. No error messages.

twi42 ( 2014-01-04 03:10:03 +0300 )edit

This is also issue with mail.kapsi.fi IMAP works. SMTP 465 SSL Auth [Encrypted] Password does not work.

kapsi settings confirmed to work on another setup. Jolla reports kapsi SSL cert signed by GoDaddy installed correctly.

vilvo ( 2014-01-04 03:12:27 +0300 )edit

twi42 - are you sure you're not using TLS port 587 for SSL with your email service provider? 465 is used with SSL on kapsi, 587 with TLS. TLS is not an option in Jolla email settings.

vilvo ( 2014-01-04 03:17:49 +0300 )edit

For me this blocks also sending new emails [off-topic]

vilvo ( 2014-01-04 03:22:40 +0300 )edit

vilvo, i can confirm, i can not send new email from mail on jolla

redge73 ( 2014-01-04 04:14:11 +0300 )edit

2 Answers

Sort by » oldest newest most voted

answered 2014-01-09 22:00:19 +0300

updated 2014-01-09 22:04:33 +0300

This happened to me to - Reply to when using 3g stayed in outbox (I am using gmail). It's a major bug and I hope it will be fixed soon

edit flag offensive delete publish link more


@mcuros - Still having issues ?

VDVsx ( 2014-02-08 12:09:20 +0300 )edit

answered 2014-03-26 06:31:46 +0300

redge73 gravatar image

updated 2014-03-26 19:52:08 +0300

@VDVsx - solved w/wo attach and forward success:-) incoming: mail.infomaniak.ch:993 SSL outgoing: mail.infomaniak.ch:587 not secured success (with SSL fail) authentication: unused=success (with password=fail)

edit flag offensive delete publish link more


@VDVsx, the transfer show me an error on every delete of message on mail imap inbox folder. system transfer say nothing about failed app mail (i know i just deleted email but don't know what the real error for repair)

redge73 ( 2014-03-28 23:33:11 +0300 )edit

@redge73 - if the error is not reported in the email app nothing to worry about, those transfer errors are not grouped so a bit misleading at the moment.

VDVsx ( 2014-03-31 08:46:07 +0300 )edit

ok thank you but what about using authentication TLS ?

This full success with android nexus10 mail and fail partially at sending with Sailfish Mail on jolla

imap.infomaniak.ch:143 secure connexion TLS

smtp.infomaniak.ch:587 secure connexion TLS

authentification: password

redge73 ( 2014-04-05 04:34:11 +0300 )edit

@redge73 - That setting looks good to me, port 587 should work with TLS and password, I queried the server and it seems fine(250-AUTH LOGIN PLAIN), does not work for you ? make sure you saved the settings currently and if this is a old account created before update2 recreate it.

VDVsx ( 2014-04-05 13:40:34 +0300 )edit

@VDVsx - delete account email infomaniak and immediate recreate it did the trick, That fully solved mail outgoing issue blocked message with attach no error at all, fantastic, thank you a lot :-) for me, is now fully solved :-)

redge73 ( 2014-04-06 02:26:20 +0300 )edit

Question tools



Asked: 2014-01-03 22:09:01 +0300

Seen: 1,124 times

Last updated: Mar 26 '14