Ask / Submit
8

[bug]Can't enter/exit private browsing from bookmark page

asked 2015-07-08 13:48:46 +0200

ssahla gravatar image

updated 2016-08-17 11:30:45 +0200

jiit gravatar image

Private Browsing can only be activated from the tabs page.

If I have used private mode and close my last tab from the bottom toolbar, I'm taken to the favourites overlay, and there is no way to return to normal browsing from there. So I have to open one more private tab before I can go back to normal mode. The same goes the other way around, with words ”private” and ”normal” exchanged.

This is a minor nuisance, but I think it could and should be fixed, by adding some way of activating private mode also from the bookmarks/favourites overlay.

edit retag flag offensive close delete

Comments

id also like this to flow a little better

DarkTuring ( 2016-11-25 20:21:32 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2015-07-08 14:15:56 +0200

evo3de gravatar image

use pully to change mode if no tab is open

edit flag offensive delete publish link more

Comments

1

No pulley:

http://i.imgur.com/QYRhqCZ.png

HarhaanJohtaja ( 2015-07-08 14:23:20 +0200 )edit

@evo3de, that works if I have closed the last tab in the tabs page (tapped the x on the tumbnail). But if I close the last tab from the bottom (address) bar, I'm taken to the favourites overlay – no pulley there.

ssahla ( 2015-07-08 14:24:18 +0200 )edit

Clarified the question, thanks @evo3de for pointing this out.

ssahla ( 2015-07-08 14:40:09 +0200 )edit
0

answered 2017-05-24 08:48:07 +0200

DaveRo gravatar image

Not an answer, sorry, but I'd like to broaden this request to allow selection of private browsing to a page link via the 'Open in..' context menu.

My normal use case is a partly-paywalled newspaper site, eg NYT, which allows you to read the front page but sometimes blocks articles - which is defeated by using private browsing. As already noted I have to go via the tabs page and reload the main page - or copy and paste links which is poor.

So - like Firefox - add 'Open in private browsing mode' to the context menu. At the bottom - so it's not tapped in error.

(This suggestion could be moved into the question perhaps.)

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2015-07-08 13:48:46 +0200

Seen: 199 times

Last updated: May 24 '17