Ask / Submit
2

1.1.7 / Incorrect security code after update [answered]

asked 2015-07-16 10:01:03 +0300

branek gravatar image

Hi all,

Need help, asap, as I use Jolla as main phone. After update this morning to 1.1.7, my Jolla do not accept security code anymore!?!

I just installed update, all was good, and after reset I am not able to activate phone, it reports "Incorrect security code". I am 100% sure I am typing right one, because I have it same from few years now.

I used "Maze unlock" patch, bat it was unapplied before starting update.

What is my option now? Any help?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by branek
close date 2015-07-16 11:33:31.343327

1 Answer

Sort by » oldest newest most voted
2

answered 2015-07-16 11:32:32 +0300

branek gravatar image

Closing this. My mistake.

Even after few years of using same code, i missed it today, for few tens of time.

Sorry, feeling not so bright now.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2015-07-16 10:01:03 +0300

Seen: 310 times

Last updated: Jul 16 '15