Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2016-09-15 08:09:51 +0200

Espoonjoki backup problem with callendar

I am getting the following error when trying to create the backup:

[UI] Preparing to backup files to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Preparing to backup units: Accounts, Browser, Calendar, Gallery, Media, Messages, Notes, People, Phone to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Running unit script Accounts (1 of 9) Start: /usr/libexec/jolla-vault/units/vault-accounts--action export --name Accounts --bin-dir /tmp/vault/vault/Accounts/blobs --dir /tmp/vault/vault/Accounts/data --home-dir /home/nemo [UI] Reading data Done: vault-accounts [OK] Running unit script Browser (2 of 9) Start: /usr/libexec/jolla-vault/units/vault-browser--action export --name Browser --bin-dir /tmp/vault/vault/Browser/blobs --dir /tmp/vault/vault/Browser/data --home-dir /home/nemo [UI] Reading data Done: vault-browser [OK] Running unit script Calendar (3 of 9) Start: /usr/libexec/jolla-vault/units/vault-calendar--action export --name Calendar --bin-dir /tmp/vault/vault/Calendar/blobs --dir /tmp/vault/vault/Calendar/data --home-dir /home/nemo [UI] Reading data Done: vault-calendar [FAILED] Exit code: 1 [ERROR] 3 Process exited with non-zero exit code or status, quitting.

Any idea on a manual fix?

Espoonjoki backup problem with callendarcalendar

I am getting the following error when trying to create the backup:

[UI] Preparing to backup files to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Preparing to backup units: Accounts, Browser, Calendar, Gallery, Media, Messages, Notes, People, Phone to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Running unit script Accounts (1 of 9) Start: /usr/libexec/jolla-vault/units/vault-accounts--action export --name Accounts --bin-dir /tmp/vault/vault/Accounts/blobs --dir /tmp/vault/vault/Accounts/data --home-dir /home/nemo [UI] Reading data Done: vault-accounts [OK] Running unit script Browser (2 of 9) Start: /usr/libexec/jolla-vault/units/vault-browser--action export --name Browser --bin-dir /tmp/vault/vault/Browser/blobs --dir /tmp/vault/vault/Browser/data --home-dir /home/nemo [UI] Reading data Done: vault-browser [OK] Running unit script Calendar (3 of 9) Start: /usr/libexec/jolla-vault/units/vault-calendar--action export --name Calendar --bin-dir /tmp/vault/vault/Calendar/blobs --dir /tmp/vault/vault/Calendar/data --home-dir /home/nemo [UI] Reading data Done: vault-calendar [FAILED] Exit code: 1 [ERROR] 3 Process exited with non-zero exit code or status, quitting.

Any idea on a manual fix?

Espoonjoki backup problem with calendar

I am getting the following error when trying to create the backup:

[UI] Preparing to backup files to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Preparing to backup units: Accounts, Browser, Calendar, Gallery, Media, Messages, Notes, People, Phone to /media/sdcard/02acca7a-3b1f-41d4-99b5-e05be52fc9ca/sailfish_backup_2016-09-15T01-29-08Z.tar Running unit script Accounts (1 of 9) Start: /usr/libexec/jolla-vault/units/vault-accounts--action export --name Accounts --bin-dir /tmp/vault/vault/Accounts/blobs --dir /tmp/vault/vault/Accounts/data --home-dir /home/nemo [UI] Reading data Done: vault-accounts [OK] Running unit script Browser (2 of 9) Start: /usr/libexec/jolla-vault/units/vault-browser--action export --name Browser --bin-dir /tmp/vault/vault/Browser/blobs --dir /tmp/vault/vault/Browser/data --home-dir /home/nemo [UI] Reading data Done: vault-browser [OK] Running unit script Calendar (3 of 9) Start: /usr/libexec/jolla-vault/units/vault-calendar--action export --name Calendar --bin-dir /tmp/vault/vault/Calendar/blobs --dir /tmp/vault/vault/Calendar/data --home-dir /home/nemo [UI] Reading data Done: vault-calendar [FAILED] Exit code: 1 [ERROR] 3 Process exited with non-zero exit code or status, quitting.

Any idea on a manual fix?