Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2017-08-14 20:44:25 +0200

Mer SDK - stuck at "Mounting system directories..."

Heyyo, so I have been trying to setup the Mer SDK and I followed the instructions for the HADK 1.1.2 and I get as far as setting up the Mer SDK and I type SDK and I get "Mounting system directories..." and it never progresses further than that...

I've tried with Ubuntu 16.04 and Fedora 26 and both get stuck at that same point... I've made sure to setup $MER_ROOT=$HOME/mer on both the .hadk.env and she still won't get past "Mounting system directories..."

Any ideas what I'm doing wrong or missing?

Mer SDK - stuck at "Mounting system directories..."

Heyyo, so I have been trying to setup the Mer SDK and I followed the instructions for the HADK 1.1.2 and I get as far as setting up the Mer SDK and I type SDK and I get "Mounting system directories..." and it never progresses further than that...

I've tried with Ubuntu 16.04 and Fedora 26 and both get stuck at that same point... I've made sure to setup $MER_ROOT=$HOME/mer on both the .hadk.env and when setting up the Mer SDK she still won't get past "Mounting system directories..."

Any ideas what I'm doing wrong or missing?

Mer SDK - stuck at "Mounting system directories..."

Heyyo, so I have been trying to setup the Mer SDK and I followed the instructions for the HADK 1.1.2 and I get as far as setting up the Mer SDK and I type SDK I get "Mounting system directories..." and it never progresses further than that...

I've tried with Ubuntu 16.04 16.04.3 and Fedora 26 and both get stuck at that same point... I've made sure to setup $MER_ROOT=$HOME/mer on both the .hadk.env and when setting up the Mer SDK she still won't get past "Mounting system directories..."

Any ideas what I'm doing wrong or missing?

Mer SDK - stuck at "Mounting system directories..."

Heyyo, so I have been trying to setup the Mer SDK and I followed the instructions for the HADK 1.1.2 and I get as far as setting up the Mer SDK and I type SDK I get "Mounting system directories..." and it never progresses further than that...

I've tried with Ubuntu 16.04.3 and Fedora 26 and both get stuck at that same point... I've made sure to setup $MER_ROOT=$HOME/mer on both the .hadk.env and when setting up the Mer SDK she still won't get past "Mounting system directories..."

Any ideas what I'm doing wrong or missing?

[update]

I double checked everything and re-ran sdk and now I'm getting farther but getting this message:

themard@ubuntu:~$ sdk
[sudo] password for themard: 
Mounting system directories...
mount: mount /proc/sys/fs/binfmt_misc on /home/themard/mer/sdks/sdk/proc/sys/fs/binfmt_misc failed: Host is down
Directory /var/run/dbus is missing in SDK root - please report this bug
Mounting / as /parentroot
Mounting home directory: /home/themard
Entering chroot as themard