Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2017-10-16 14:40:00 +0200

KRACK attacks

According to a recent paper, WPA2 is not secure anymore. Please update ASAP all related software (wpa_supplicant,...) !

https://www.krackattacks.com/ https://papers.mathyvanhoef.com/ccs2017.pdf

KRACK attacksattacks (WPA2 is not secure anymore)

According to a recent paper, WPA2 is not secure anymore. Please update ASAP all related software (wpa_supplicant,...) !

https://www.krackattacks.com/ https://papers.mathyvanhoef.com/ccs2017.pdf

KRACK attacks (WPA2 is not secure anymore)

According to a recent paper, WPA2 is not secure anymore. Please update ASAP all related software (wpa_supplicant,...) !

https://www.krackattacks.com/

  • https://www.krackattacks.com/
  • https://papers.mathyvanhoef.com/ccs2017.pdf

KRACK attacks (WPA2 is not secure anymore)

According to a recent paper, WPA2 is not secure anymore. Please update ASAP all related software (wpa_supplicant,...) !

  • https://www.krackattacks.com/
  • https://papers.mathyvanhoef.com/ccs2017.pdf