Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2017-10-30 09:01:56 +0200

after recharning blue LED shines for ever

Hi,

After recharging my phone the blue lights shines when ever the screen went off. Pressing the power button will turn on the screen and turn off the LED, but as soon as the screen turns off, the blue LED shines again. Recharing again doesn't help, the LED is still shining. Only a reboot resets the LED status. Can anyone confirm that this is a bug? Is there a possibility to reset the LED status without rebooting the phone?

Phone: sony xperia X with SFOS 2.1.3.5.

Regards, Stefan

after recharning blue LED shines for ever

Hi,

After recharging my phone the blue lights shines when ever the screen went off. Pressing the power button will turn on the screen and turn off the LED, but as soon as the screen turns off, the blue LED shines again. Recharing again doesn't help, the LED is still shining. Only a reboot resets the LED status. Can anyone confirm that this is a bug? Is there a possibility to reset the LED status without rebooting the phone?

Phone: sony xperia X with SFOS 2.1.3.5.

Regards, Stefan

after recharning recharging blue LED shines for ever

Hi,

After recharging my phone the blue lights shines when ever the screen went off. Pressing the power button will turn on the screen and turn off the LED, but as soon as the screen turns off, the blue LED shines again. Recharing again doesn't help, the LED is still shining. Only a reboot resets the LED status. Can anyone confirm that this is a bug? Is there a possibility to reset the LED status without rebooting the phone?

Phone: sony xperia X with SFOS 2.1.3.5.

Regards, Stefan

after recharging blue LED shines for ever

Hi,

After recharging my phone the blue lights shines when ever the screen went off. Pressing the power button will turn on the screen and turn off the LED, but as soon as the screen turns off, the blue LED shines again. Recharing Recharging again doesn't help, the LED is still shining. Only a reboot resets the LED status. Can anyone confirm that this is a bug? Is there a possibility to reset the LED status without rebooting the phone?

Phone: sony xperia X with SFOS 2.1.3.5.

Regards, Stefan