Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2018-11-01 00:19:41 +0300

Storeman and Sailfish 3

I tried storeman today on my Jolla Phone (can't believe it's still working so well) right after I had installed SFOS3. After a few hickups I noticed the version of storeman was ancient, so I downloaded the latest rpm right from openrepos. It didn't install. There was some error popping up (not very helpful), but apart from that... It just doesn't work.

Now should it work? Or is SFOS3 one of the versions that break package handling and we need to wait for a new version of storeman?

Storeman and Sailfish 33: missing rpmlib(ShortCircuited) <= 4.9.0-1

I tried storeman today on my Jolla Phone (can't believe it's still working so well) right after I had installed SFOS3. After a few hickups I noticed the version of storeman was ancient, so I downloaded the latest rpm right from openrepos. It didn't install. There was some error popping up (not very helpful), but apart from that... It just doesn't work.

Now should it work? Or is SFOS3 one of the versions that break package handling and we need to wait for a new version of storeman?

===

Edit: I tried from the command line today and changed the title of the question to something more specific. When I tried to install fron the command line with rpm -i, the error was something in German complaining about rpmlib(ShortCircuited) <= 4.9.0-1 missing as a dependency.

Also, to clarify things: It was expected that the version of storeman I had already installed didn't work. One of the 2.x updates had broken it abd I had simply forgotten to upgrade. The problem is that I cannot install the most recent version by downloading it from openrepos.

Storeman and Sailfish 3: missing rpmlib(ShortCircuited) <= 4.9.0-1

I tried storeman today on my Jolla Phone (can't believe it's still working so well) right after I had installed SFOS3. After a few hickups I noticed the version of storeman was ancient, so I downloaded the latest rpm right from openrepos. It didn't install. There was some error popping up (not very helpful), but apart from that... It just doesn't work.

Now should it work? Or is SFOS3 one of the versions that break package handling and we need to wait for a new version of storeman?

===

Edit: I tried from the command line today and changed the title of the question to something more specific. When I tried to install fron the command line with rpm -i, the error was something in German complaining about rpmlib(ShortCircuited) <= 4.9.0-1 missing as a dependency.

Also, to clarify things: It was expected that the version of storeman I had already installed didn't work. One of the 2.x updates had broken it abd I had simply forgotten to upgrade. The problem is that I cannot install the most recent version by downloading it from openrepos.

Storeman and Sailfish 3: missing rpmlib(ShortCircuited) <= 4.9.0-1

I tried storeman today on my Jolla Phone (can't believe it's still working so well) right after I had installed SFOS3. After a few hickups I noticed the version of storeman was ancient, so I downloaded the latest rpm right from openrepos. It didn't install. There was some error popping up (not very helpful), but apart from that... It just doesn't work.

Now should it work? Or is SFOS3 one of the versions that break package handling and we need to wait for a new version of storeman?

===

Edit: I tried from the command line today and changed the title of the question to something more specific. When I tried to install fron the command line with rpm -i, the error was something in German complaining about rpmlib(ShortCircuited) <= 4.9.0-1 missing as a dependency.

Also, to clarify things: It was expected that the version of storeman I had already installed didn't work. One of the 2.x updates had broken it abd I had simply forgotten to upgrade. The problem is that I cannot install the most recent version by downloading it from openrepos.