Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2019-01-10 15:34:02 +0200

crypted sd card does not work for me...

Maybe I am simply too stupid but I am not able to create and mount a crypted sd card:

  • insert new and fresh sd card (here samsung evo 128GB)
  • startup device (here Jolla1)
  • Settings -> Memory (Speicher)
  • Long press memory card -> Format
  • Enter the name, check crypt and set password -> Format (luks)
  • rotating clock - accept access
  • rotating clock - Error

Maybe more luck with an existing card:

  • Gnome Desktop
  • format ext4 with luks
  • insert into device, bootup
  • Settings -> Memory
  • Card is seen as encrypted. -> decrypt, enter credentials
  • rotating clock - Error

hm, probably wrong user, mount it on the desktop machine, chown disk 10000,10000, and try it again on the Jolla1

  • Error.

What am I doing wrong?

crypted sd card does not work for me...

Maybe I am simply too stupid but I am not able to create and mount a crypted sd card:

  • insert new and fresh sd card (here samsung evo 128GB)
  • startup device (here Jolla1)
  • Settings -> Memory (Speicher)
  • Long press memory card -> Format
  • Enter the name, check crypt and set password -> Format (luks)
  • rotating clock - accept access
  • rotating clock - Error

Maybe more luck with an existing card:

  • Gnome Desktop
  • format ext4 with luks
  • insert into device, bootup
  • Settings -> Memory
  • Card is seen as encrypted. -> decrypt, enter credentials
  • rotating clock - Error

hm, probably wrong user, mount it on the desktop machine, chown disk 10000,10000, and try it again on the Jolla1

  • Error.

What am I doing wrong?

Saw this "unlock" thingie from the yet edited post: Where is this? Is this the thing missing?

crypted sd card does not work for me...

Maybe I am simply too stupid but I am not able to create and mount a crypted sd card:

  • insert new and fresh sd card (here samsung evo 128GB)
  • startup device (here Jolla1)
  • Settings -> Memory (Speicher)
  • Long press memory card -> Format
  • Enter the name, check crypt and set password -> Format (luks)
  • rotating clock - accept access
  • rotating clock - Error

Maybe more luck with an existing card:

  • Gnome Desktop
  • format ext4 with luks
  • insert into device, bootup
  • Settings -> Memory
  • Card is seen as encrypted. -> decrypt, enter credentials
  • rotating clock - Error

hm, probably wrong user, mount it on the desktop machine, chown disk 10000,10000, and try it again on the Jolla1

  • Error.

What am I doing wrong?

Saw this "unlock" thingie from the yet edited post: Where is this? Is this the thing missing?