Ask / Submit

Revision history [back]

click to hide/show revision 1
initial version

posted 2019-03-19 16:29:59 +0300

[Bug] [3.0.2.8] Newly installed apps do not create shortcuts

After upgrading to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

[Bug] [3.0.2.8] Newly installed apps do not create shortcutsappear in menu

After upgrading to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

[Bug] [3.0.2.8] Newly installed apps do not appear in menu

After upgrading XA2 Plus to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

[Bug] [3.0.2.8] Newly installed apps do not appear in menu

After upgrading XA2 Plus to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

[Bug] [3.0.2.8] Newly installed apps do not appear in menu

After upgrading XA2 Plus to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

EDIT: As per the comments below, seems this is happening only on the XA2 Plus for some reason.

[Bug] [3.0.2.8] Newly installed apps do not appear in menu

After upgrading XA2 Plus to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

EDIT: As per the comments below, seems this is happening only on the XA2 Plus for some reason.

[Bug] [3.0.2.8] Newly installed apps do not appear in menu

After upgrading XA2 Plus to 3.0.2.8, newly installed Android apps fail to create shortcuts in the menu. The *.desktop files are still copied in the /usr/share/applications folder.

EDIT: As per the comments below, seems this is happening only on the XA2 Plus for some reason.

Check my answer below for the fix for my issue. Still, aliendalvik install shouldn't fail silently in this case and somehow warn the user.