Ask / Submit
RSS
Sort by » by date by activity ▼ by answers by votes

77 questions

Tagged
  • x
  • x
159
views
1
answer
no
votes
2019-04-24 01:16:02 +0300 CHZK

[3.0.2.8] Can't change Ambiences anymore [answered]

513
views
1
answer
2
votes
2019-01-25 17:48:27 +0300 Edz flag of Spain

ambiences all zoomed on sf 3

174
views
no
answers
3
votes
2018-11-05 10:47:26 +0300 Mariusmssj flag of United Kingdom

[Bug] Silent ambience is no longer silent with 3.0.0.5 update

254
views
1
answer
3
votes
2018-11-04 16:15:15 +0300 nthn flag of Belgium

Custom ringtones no longer work

164
views
no
answers
3
votes
2018-04-06 15:38:02 +0300 DiBasse

Ringtones are reset every now and then

403
views
3
answers
4
votes
2018-03-18 06:24:19 +0300 DarkTuring flag of Andorra

Ambiente do not show

644
views
2
answers
3
votes
2018-03-16 17:06:12 +0300 iourine

Snow white request for installation [answered]

122
views
no
answers
1
vote
2018-03-09 01:21:57 +0300 DarkTuring flag of Andorra

Ambience background missing SFOS 2.1.4.14.

1k
views
2
answers
6
votes
2017-11-19 21:21:42 +0300 pawel flag of Austria

Ambience customizations are reverted on update

103
views
1
answer
1
vote
2017-10-03 11:15:26 +0300 Duke

Audio media not seen in Ambience [answered]

75
views
no
answers
1
vote
2017-05-31 00:55:59 +0300 nthn flag of Belgium

Ambiences from Camera don't have thumbnails

397
views
2
answers
2
votes
2017-02-01 06:57:37 +0300 eson flag of Sweden

Aqua Fish has no ambiences [answered]

119
views
no
answers
1
vote
2016-11-01 06:40:45 +0300 fishegg

ambience loss action [answered]

274
views
1
answer
10
votes
2016-10-05 11:36:41 +0300 jiit flag of Finland

[Bug] Resulting ambiance does not resemble crop

45
views
no
answers
3
votes
2016-09-21 13:05:21 +0300 fishegg

ambience colour does not change

481
views
2
answers
1
vote
2016-09-08 20:08:47 +0300 mj

Ambiance feature lost [released]

77
views
no
answers
1
vote
2016-02-11 11:21:55 +0300 timearp

Sounds and feedback settings lost

696
views
5
answers
1
vote
2016-01-31 12:00:33 +0300 fishegg

[Bug]alarm still has sound even when "No sound" is selected

Did not find what you were looking for? Ask your question or submit idea!

Tag search