Ask / Submit
RSS
Sort by » by date by activity ▼ by answers by votes

77 questions

Tagged
  • x
  • x
146
views
1
answer
1
vote
2019-12-20 18:14:43 +0200 nthn flag of Belgium

Ambiences from Camera don't have thumbnails [released]

472
views
4
answers
5
votes
2019-04-28 19:44:38 +0200 carolus

Ambiente do not show

200
views
1
answer
no
votes
2019-04-24 01:16:02 +0200 CHZK

[3.0.2.8] Can't change Ambiences anymore [answered]

534
views
1
answer
2
votes
2019-01-25 17:48:27 +0200 Edz flag of Spain

ambiences all zoomed on sf 3

180
views
no
answers
3
votes
2018-11-05 10:47:26 +0200 Mariusmssj flag of United Kingdom

[Bug] Silent ambience is no longer silent with 3.0.0.5 update

313
views
1
answer
3
votes
2018-11-04 16:15:15 +0200 nthn flag of Belgium

Custom ringtones no longer work

170
views
no
answers
3
votes
2018-04-06 15:38:02 +0200 DiBasse

Ringtones are reset every now and then

658
views
2
answers
3
votes
2018-03-16 17:06:12 +0200 iourine

Snow white request for installation [answered]

124
views
no
answers
1
vote
2018-03-09 01:21:57 +0200 DarkTuring flag of Andorra

Ambience background missing SFOS 2.1.4.14.

1k
views
2
answers
6
votes
2017-11-19 21:21:42 +0200 pawel flag of Austria

Ambience customizations are reverted on update

105
views
1
answer
1
vote
2017-10-03 11:15:26 +0200 Duke

Audio media not seen in Ambience [answered]

405
views
2
answers
2
votes
2017-02-01 06:57:37 +0200 eson flag of Sweden

Aqua Fish has no ambiences [answered]

121
views
no
answers
1
vote
2016-11-01 06:40:45 +0200 fishegg

ambience loss action [answered]

277
views
1
answer
10
votes
2016-10-05 11:36:41 +0200 jiit flag of Finland

[Bug] Resulting ambiance does not resemble crop

46
views
no
answers
3
votes
2016-09-21 13:05:21 +0200 fishegg

ambience colour does not change

487
views
2
answers
1
vote
2016-09-08 20:08:47 +0200 mj

Ambiance feature lost [released]

78
views
no
answers
1
vote
2016-02-11 11:21:55 +0200 timearp

Sounds and feedback settings lost

697
views
5
answers
1
vote
2016-01-31 12:00:33 +0200 fishegg

[Bug]alarm still has sound even when "No sound" is selected

Did not find what you were looking for? Ask your question or submit idea!

Tag search