Ask / Submit
RSS
Sort by » by date by activity ▼ by answers by votes

22 questions

Tagged
  • x
  • x
358
views
2
answers
13
votes
2020-05-02 14:04:32 +0300 Maus

Lack of 'vpn always on' feature is a security vulnerability

313
views
1
answer
2
votes
2019-09-11 17:20:23 +0300 Dylan Van Assche flag of Belgium

Is Mullvad VPN working on Sailfish OS? [answered]

53
views
no
answers
no
votes
2019-08-27 02:22:00 +0300 jimjamz

[BUG] Cannot cancel VPN Request for Password

98
views
no
answers
2
votes
2019-08-07 18:26:48 +0300 Direc

VPN user name and password dialog not displayed

46
views
no
answers
2
votes
2019-06-18 12:02:26 +0300 jsommer

[bug] VPN credentials are lost after network change

96
views
no
answers
2
votes
2019-06-11 08:37:49 +0300 francko flag of Austria

only one VPN connection allowed

229
views
1
answer
1
vote
2019-03-05 15:28:33 +0300 Warburgia

Forgets openvpn password since upgrade to 3.0.0.8 Lemmenjoki

188
views
no
answers
5
votes
2018-06-26 17:11:04 +0300 utkiek

OpenVpn settings: protocol always tcp

1k
views
7
answers
23
votes
2017-12-29 21:12:52 +0300 Juma7C9 flag of Italy

[Bug] OpenVPN Default Route directive from server ignored

140
views
2
answers
2
votes
2017-11-11 17:40:29 +0300 jsommer

[Bug] Unable to setup second VPN connection [released]

599
views
1
answer
2
votes
2017-10-28 09:52:37 +0300 ghling flag of Switzerland

Battery Drain with VPN

736
views
2
answers
4
votes
2017-09-26 10:45:07 +0300 cy8aer

Open VPN Astrill Intex Aquafish.

86
views
no
answers
1
vote
2017-08-30 01:52:07 +0300 oates

[Bug] VPN/openvpn: ambiguous options

226
views
1
answer
3
votes
2017-07-02 22:51:40 +0300 kaulian flag of France

vpn forgetting user names and passwords

202
views
1
answer
no
votes
2017-06-02 00:41:04 +0300 Pasko

[Bug] VPN reconnection to xmpp

406
views
no
answers
6
votes
2017-02-09 08:30:00 +0300 cy8aer

[bug][test] openvpn stuff with 2.1.0.9

1k
views
4
answers
13
votes
2016-09-18 22:38:50 +0300 DarkTuring flag of Andorra

Open VPN support [answered]

243
views
no
answers
no
votes
2015-10-26 16:06:43 +0300 cy8aer

[bug] securefishnet not really working with 2.0.0.10

Did not find what you were looking for? Ask your question or submit idea!

Tag search