We have moved to a new Sailfish OS Forum. Please start new discussions there.
RSS
Sort by » by date by activity ▼ by answers by votes

7,254 questions

Tagged
  • x
652
views
2
answers
22
votes
2014-02-25 11:35:32 +0300 2Ti

Mobile internet, connect while disabled?

99
views
1
answer
4
votes
2014-02-24 12:12:51 +0300 Whippler

[Bug] email updated x days ago eventough just updated

132
views
no
answers
3
votes
2014-02-23 19:49:18 +0300 Jolla095 flag of Finland

Media app network stream buffering bug

135
views
4
answers
11
votes
2014-02-22 23:40:53 +0300 Mohjive flag of Sweden

Able to launch/run application while deleting it

75
views
no
answers
5
votes
2014-02-22 21:08:44 +0300 mattikbk flag of Finland

Camera fails to start

201
views
no
answers
7
votes
2014-02-22 15:42:06 +0300 Venemo flag of Hungary

Bug: Tracker forgets contents on SD card [duplicate]

54
views
no
answers
2
votes
2014-02-22 12:18:42 +0300 Bysmyyr flag of Finland

Bug: add new email address from email

667
views
1
answer
no
votes
2014-02-22 02:49:15 +0300 avdwoude

mtp bug: read operation not supported [answered]

333
views
2
answers
no
votes
2014-02-21 17:31:36 +0300 peter-berlin flag of Germany

google account [answered]

108
views
no
answers
2
votes
2014-02-20 14:13:28 +0300 avdwoude

[bug] - sms freeze [duplicate]

136
views
no
answers
2
votes
2014-02-20 13:25:19 +0300 Alex flag of Germany

[Bug] Flickering screen by swiping down [not relevant]

91
views
1
answer
no
votes
2014-02-20 13:24:39 +0300 XiliX flag of Netherlands

Alarm not triggered when no days selected (minor bug?)

665
views
1
answer
3
votes
2014-02-20 11:42:10 +0300 jayki flag of Germany

Can't delete snapshots that left after full recovery, need advice

196
views
1
answer
7
votes
2014-02-20 06:06:37 +0300 blam

BUG: Bluetooth pairing, numeric comparision

178
views
no
answers
1
vote
2014-02-20 00:39:21 +0300 avdwoude

Email client not showing Japanese text

72
views
1
answer
2
votes
2014-02-18 14:26:18 +0300 Neo flag of Serbia

Bug: 'Disconnected' message instead of 'Busy' [duplicate]

385
views
no
answers
4
votes
2014-02-18 12:38:45 +0300 chemist

Bug - Connected to WiFi but 3g/Mobile data icon showing

Did not find what you were looking for? Ask your question or submit idea!

Tag search

Tags