Ask / Submit
RSS
Sort by » by date by activity ▼ by answers by votes

39 questions

Tagged
  • x
182
views
1
answer
3
votes
2018-08-13 17:49:29 +0300 coderus flag of Russian Federation

sound in compiled apps

158
views
no
answers
1
vote
2018-07-24 11:08:16 +0300 soson flag of Slovakia

Vibration and sound lost on Xperia X

147
views
1
answer
1
vote
2017-11-26 16:10:55 +0300 PureTryOut

[JollaPhone1] Speakers make no sound

104
views
no
answers
-1
votes
2017-11-18 02:20:31 +0300 rfa flag of Australia

only default media player works

269
views
no
answers
1
vote
2017-11-02 00:18:20 +0300 Jolkas

[solved] Sound problems after upgrading to 2.1.2.3 [answered]

163
views
no
answers
2
votes
2017-10-05 22:45:27 +0300 cemoi71 flag of France

[bug] no sound during call

123
views
no
answers
no
votes
2017-09-10 17:59:55 +0300 Sambuccid

No audio in fairphone 2

133
views
1
answer
2
votes
2016-08-24 23:25:13 +0300 mirumger flag of Germany

No sound in komoot

502
views
2
answers
1
vote
2016-07-01 20:23:51 +0300 stumpelrilz

[port] Sound on FairPhone2 not working? [answered]

2k
views
2
answers
23
votes
2015-12-28 09:00:25 +0300 olf

Android notification sounds

143
views
no
answers
2
votes
2015-08-21 08:31:45 +0300 hong.z

My phone is always muted!

1k
views
5
answers
4
votes
2015-03-18 18:30:10 +0300 rod

No sound, headphones work (somewhat) [duplicate]

1k
views
6
answers
2
votes
2015-03-09 13:03:52 +0300 Nokia7710

Replacement speaker for Jolla?

488
views
1
answer
2
votes
2014-12-29 21:33:41 +0300 Matl

No sound from speaker after update to 1.1.1.27 [answered]

102
views
no
answers
2
votes
2014-11-01 19:05:07 +0300 compulsoryRegistration

No sound (with strange exceptions)

329
views
1
answer
no
votes
2014-10-11 15:53:07 +0300 szobi

Speaker doesn't play any sound anymore [duplicate]

1k
views
3
answers
11
votes
2014-09-22 19:55:59 +0300 oh2btg

Intermittent sound problems from speaker [answered]

4k
views
3
answers
10
votes
2014-08-22 19:50:04 +0300 dthierbach

Osmand voice navigation: no sound [answered]

118
views
1
answer
2
votes
2014-08-21 22:19:36 +0300 rssdi

No sound at boot screen [answered]

176
views
no
answers
3
votes
2014-07-05 13:08:00 +0300 fishandchips

Sound from "Media" app stops working

183
views
no
answers
3
votes
2014-06-15 00:36:15 +0300 Kari flag of Finland

bug? Why the embedded videos doesn't have sound? [answered]

156
views
no
answers
1
vote
2014-06-11 12:37:26 +0300 michdeskunk flag of Italy

[BUG] system jolla-ambient sounds

Did not find what you were looking for? Ask your question or submit idea!

Tag search