We have moved to a new Sailfish OS Forum. Please start new discussions there.
RSS
Sort by » by date ▼ by activity by answers by votes

153 questions

Tagged
  • x
189
views
2
answers
2
votes
2020-03-07 18:33:39 +0300 DrYak flag of Switzerland

message send as "audio/AMR" by network provider unable to play

152
views
no
answers
4
votes
2020-02-15 21:56:46 +0300 Johannes W

Low-Pass-Filter/EQ for phone calls

167
views
no
answers
no
votes
2019-12-24 11:11:23 +0300 briest flag of Poland

Problem with Android audio since Nuuksio (Xperia X, Linphone)

301
views
2
answers
5
votes
2020-04-19 22:11:45 +0300 jeskata flag of Finland

Xperia 10: Sound was muted until reboot

279
views
1
answer
6
votes
2020-05-25 10:57:07 +0300 TMavica flag of Hong Kong

[BUG] Xperia 10 audio stops working

165
views
no
answers
2
votes
2019-08-22 23:20:44 +0300 gabs5807

[SailfishX] [Gemini] Version 3.1.0.11 no sound?

129
views
no
answers
3
votes
2019-08-10 11:22:18 +0300 Mariusmssj flag of United Kingdom

[Bug] 3.1.0 Volume slider does not show up [duplicate]

249
views
1
answer
5
votes
2019-07-27 16:48:11 +0300 mSorvisto

Top menu media volume slider?

418
views
2
answers
17
votes
2019-10-18 10:40:19 +0300 thargor

max. volume is lower after using the phone (xa2)

1k
views
8
answers
22
votes
2020-07-30 19:50:45 +0300 Vesa.S

[Bug][3.1.0 - 3.3.0][XA2] No audio in voice calls

307
views
1
answer
6
votes
2019-07-21 11:58:28 +0300 Direc

[XA2] Choppy audio on Android due to memory usage?

324
views
no
answers
10
votes
2019-11-06 07:20:09 +0300 santhoshmanikandan

[Bug] Android audio is stuttering

240
views
no
answers
2
votes
2019-02-06 02:32:16 +0300 deloptes flag of Austria

Sailfish X bluetooth and audio strike again

80
views
no
answers
1
vote
2019-01-25 00:47:17 +0300 247 flag of Italy

Audio stops on web browser after first video plays

2k
views
6
answers
23
votes
2019-03-24 21:01:33 +0300 Direc

3.5mm Audio Connector not working on XA2

1k
views
2
answers
17
votes
2019-01-30 14:43:42 +0300 y1fmD

Xperia X: everything that touches audio is rooted

89
views
no
answers
1
vote
2018-10-02 10:15:57 +0300 Raymaen flag of Germany

[Bug] Videoplayback too fast while music is playing

131
views
1
answer
no
votes
2018-09-16 21:48:45 +0300 WT.Sane

Xperia: No Sound from left speaker and reciever

150
views
1
answer
no
votes
2018-02-26 11:30:37 +0300 jovirkku flag of Finland

Audio allways max loudness [answered]

112
views
no
answers
no
votes
2017-11-18 02:20:31 +0300 rfa flag of Australia

only default media player works

260
views
no
answers
4
votes
2017-10-21 07:30:34 +0300 nop flag of Germany

Jolla 1 doesn't do A2DP since 2.1.1 and 2.1.2

455
views
4
answers
9
votes
2018-03-15 11:18:24 +0300 h.berd

Sailfish X sound not in sync (ahead of) video

737
views
2
answers
13
votes
2020-01-04 11:10:05 +0300 hsjpekka

Call recording: broken audio

Did not find what you were looking for? Ask your question or submit idea!

Tag search