Ask / Submit
0

Number is saved as "Home" instead of "Mobile" when importing from google address book [duplicate]

asked 2014-01-04 15:56:59 +0300

nicu gravatar image

updated 2014-01-10 21:32:23 +0300

lk gravatar image

I imported all my contacts from my google account and figured out, that the phone numbers which are saved as "Mobile" in google are imported as "Home". That's only an issue because I want to use the official whatsapp client, which does not show my contacts since it only looks for "Mobile" numbers.

Any idea how I can fix this?

Kind regards nicu

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by foss4ever
close date 2014-01-04 16:13:32.157298

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-04 15:59:47 +0300

TeHeR gravatar image

updated 2014-01-04 16:12:47 +0300

foss4ever gravatar image

This issue has been (and still is) discussed here: https://together.jolla.com/question/3487/bug-wrong-labels-for-contacts-data-in-google-account/ so please vote and talk there so that this question can be closed as a duplicate.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-01-04 15:56:59 +0300

Seen: 166 times

Last updated: Jan 04 '14