Ask / Submit
6

No ringtone in whatsapp [answered]

asked 2014-01-04 19:02:13 +0300

Gabir gravatar image

Maybe here there is a guru with an answer or a workaraound: whatsapp is working correctly but when new messages are received, no ringtone sounds even if it is set up in the settings. Any idea?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Gabir
close date 2014-01-06 18:24:27.074277

Comments

simple workaround is to put any ringtone in /sdcard and select it from the settings. This still doesn't always work if the app thinks it's in foreground.

late88 ( 2014-01-04 19:30:33 +0300 )edit
4

A native app is in the work. Just to let you know that you will not be stucked with this android app forever.

Neo ( 2014-01-04 20:24:50 +0300 )edit

@Neo really? I would appreciate it, good news not to be bound to the android app forever, the ringtone issue is quite annoying!

Gabir ( 2014-01-04 20:28:16 +0300 )edit

@late88 unfortunately I don't have a sd card to try.

Gabir ( 2014-01-04 20:29:11 +0300 )edit

@Gabir there is /sdcard folder in / (root)

late88 ( 2014-01-04 20:40:56 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2014-01-04 20:35:57 +0300

Neo gravatar image

updated 2014-01-04 21:17:27 +0300

A native app is in the work. Just to let you know that you will not be stucked with this android app forever. You can have a look here: https://openrepos.net/content/coderus/mitakuuluu It needs developer mode to be enabled, so I do not suggest to install it until it is in the official store.

edit flag offensive delete publish link more

Comments

And I hope that someone finds a simple workaraound for the whatsapp ringtone issue in the meantime, it's quite annoying!

Gabir ( 2014-01-06 18:24:06 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-04 19:02:13 +0300

Seen: 1,704 times

Last updated: Jan 04 '14