Exchange calendar sync: New event marked as "Free" instead of "Busy" during sync

asked 2014-01-07 21:38:42 +0300

JiiHoo gravatar image

updated 2014-01-11 17:11:59 +0300

After a new calendar event is created in Jolla and synced to Exchange, it is shown as "Free" e.g. in Outlook. This causes problems as other Exchange-users don't then see this event as a reserved time-slot and may then send meeting invitations for the same time.

Jolla should behave in the same manner as N9 did and mark the event as "Busy" when syncing it to Exchange. Now I have to always change the event to "Busy" via Outlook afterwards.

EDIT: As suggested in comments by @VDVsx, this could be also dealt by allowing user to select whether event is marked as Busy, Free or whatever options Exchange allows.

edit retag flag offensive close delete


IMO the correct way is let the user select, so the calendar app should have an option: Free/Tentative/busy/out of office...

VDVsx ( 2014-01-08 09:07:02 +0300 )edit

@VDVsx True, that would be even better.

JiiHoo ( 2014-01-08 10:50:53 +0300 )edit

I want a configurable setting for this under Settings / Apps / Calendar. Also some other settings please like the Reminder time (standard 15 minutes in Exchange and by now I'm used to it.)

rob_kouw ( 2014-03-30 23:44:05 +0300 )edit