We have moved to a new Sailfish OS Forum. Please start new discussions there.

NFS Support for Intex Aqua Fish

asked 2016-11-01 14:25:14 +0300

jumbaer gravatar image

Hello, i wanna ask if it is possible to get NFS Support for Intex Aqua Fish, the Jolla 1 has NFS Support ! NFS and Linux is like Windows and Samba - so why was this feature not implemented ?

edit retag flag offensive close delete


I know fishnetmount, but this will only help, if NFS is activated as a kernel modul :-( and Intex Aqua Fish is missing this modul

jumbaer ( 2016-11-01 16:48:40 +0300 )edit

3 Answers

Sort by » oldest newest most voted

answered 2016-11-01 14:41:55 +0300

aurix gravatar image

updated 2016-11-01 14:42:16 +0300

Try out fishnetmount from openrepos, it provides SMB/CIFS/NFS/SSHFS mounting


edit flag offensive delete publish link more

answered 2016-11-02 12:35:18 +0300

WilbertS gravatar image

Try V10Filesystems in OpenRepos. It includes missing modules like cifs and nfs.

edit flag offensive delete publish link more



thank you -this works :-)

jumbaer ( 2016-11-02 18:51:46 +0300 )edit

answered 2017-01-06 14:44:51 +0300

h.berd gravatar image

updated 2017-01-08 15:31:15 +0300

I have a related question. Using on intex, installed Fishnetmount and V10filesystems. Fishnet can not mount NFS and I dont see anything related to V10filesystems in my GUI. How to use it? Terminal? Thank you!

edit flag offensive delete publish link more


On fishnetmount select Add network shares and select NFS or NFSv4 and fill in proper server and share details. Or have you tried that already? Is there any errors or how you can not mount?

WilbertS ( 2017-01-06 18:54:45 +0300 )edit

@WilbertS: I had reinstalled everything an filled in the the details. Can connect to NFS via debian and openlec/kodi. But maybe something is wrong with my config? Fishnetmount didn't ask me for user or password. It just gives the feedback 'mounting failed'. I add a screenshot. Maybe you can have a look? Thank you!


h.berd ( 2017-01-07 22:10:17 +0300 )edit

Maybe "a little bit" late, but your "local mount point" includes a space character ("Unbenannter Ordner"). That might cause the problem.

casanunda ( 2017-10-27 17:53:14 +0300 )edit
Login/Signup to Answer

Question tools



Asked: 2016-11-01 14:25:14 +0300

Seen: 994 times

Last updated: Jan 08 '17