Ask / Submit
2

Alarm clock can not be switched off when using German translation [2.1.0.11] [duplicate]

asked 2017-04-14 11:11:19 +0200

turboscholz gravatar image

updated 2017-04-15 10:45:08 +0200

JoHe gravatar image

After the most recent system update to 2.1.0.11, I cannot switch off alarms any more. I have activated the German translation.

When an alarm from the alarm clock is ongoing, swiping from bottom to the top and activating "Verwerfen" ("Dismiss" in US English) does not result in any reaction. The alarm still beeps. I only can set the alarm to "Schlummern" ("Snooze" in US English) by swiping from top to the bottom. But then the alarm starts again after 5 minutes.

After I activated the English language for the whole Sailfish UI, choosing "Dismiss" on an ongoing alarm stops the alarm.

I think this is a translation related bug, but I am not sure about it. Can somebody have a look here?

Best wishes Uwe

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by JoHe
close date 2017-04-15 10:44:48.899927

Comments

1

i have the same problem with the french one. but i can't accept the solution. alarm should be dismissed even if we can't see exactly where we swipe. means, if we may swipe beyond the selection

cemoi71 ( 2017-04-15 02:44:28 +0200 )edit

1 Answer

Sort by » oldest newest most voted
5

answered 2017-04-14 11:37:48 +0200

Rikujolla gravatar image

updated 2017-04-14 11:47:06 +0200

After update you have to swipe up quite slowly to be able to stop alarm.See https://together.jolla.com/question/156585/2109-alarmtimer-cannot-be-dismissed-via-pull-up/

edit flag offensive delete publish link more

Comments

1

Thanks, that really works. I'm not sure if this is an improvement, as sometimes I'm in hurry and move my finger quite fast over the device... :)

turboscholz ( 2017-04-14 11:51:57 +0200 )edit
3

@turboscholz that's why it could not be a solution.
I'm sorry for my initiative, but this answer explain one of the condition on how we may stop the alarm.
But one option may works if if we swipe beyond the selection.

cemoi71 ( 2017-04-15 02:49:00 +0200 )edit
2

thanks to @Rikujolla for the reference of the thread.

cemoi71 ( 2017-04-15 02:50:02 +0200 )edit
2

So I again tested it just to be really sure: No, this problem is independend on the language. Also when the English profile is active, the alarm clock can not be switched off when I swipe quickly from bottom to the top.

So I think this thread here can be closed.

turboscholz ( 2017-04-18 19:26:56 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2017-04-14 11:11:19 +0200

Seen: 318 times

Last updated: Apr 15 '17