Ask / Submit
0

HTML email body corrupted [duplicate]

asked 2014-04-03 20:09:49 +0200

WilbertS gravatar image

updated 2014-07-12 03:24:18 +0200

simo gravatar image

I have every now and then received mails where html body is messed up. Looks like a character encoding issue. Emails are showed OK in e.g. Thunderbird on pc. I can't attach an example from Jolla due to forum UI, but I will do it later from the pc.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by VDVsx
close date 2014-04-05 14:14:48.043319

Comments

Same as https://together.jolla.com/question/8065/utf8-html-email-with-attachment-shows-up-garbled/, the attachments do no make a difference.

VDVsx ( 2014-04-05 14:14:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-04-03 22:42:28 +0200

tigeli gravatar image

updated 2014-04-03 22:42:51 +0200

Are those emails multipart encoded? If yes then this is known issue and will be fixed in future releases.

edit flag offensive delete publish link more

Comments

Yes, that seems to be the case if I read the email HTML source correctly: Content-Type: multipart/alternative;

Thanks for you prompt answer.

WilbertS ( 2014-04-04 07:46:17 +0200 )edit

i hope in next release, because the shop information from my operator (o2) in text version is realy lame. And the HTML cant displayed... it shows only crypted symbols :(

cvp ( 2014-05-27 17:16:04 +0200 )edit

Yep, it is.

VDVsx ( 2014-05-28 14:17:06 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-04-03 20:09:49 +0200

Seen: 154 times

Last updated: Apr 03 '14