Ask / Submit
6

No tilde character on virtual keyboard

asked 2015-03-17 18:10:54 +0300

c.la gravatar image

updated 2016-08-17 16:39:37 +0300

jiit gravatar image

Hi, I went to a friend's house whose wifi password had a tilde ~ but I wasn't able to connect to the network because there is no tilde on the Jolla VKB.

I also tried to long press some other characters but no tilde.

Please add it to the characters of the VKB.

edit retag flag offensive close delete

Comments

Perhaps to adjust your question, which is quite valid, but the UK vkb does include a tilde ~ character, where as, I noticed the Italiano vkb does not.

On the UK vkb, the tilde is present;

image description

Regards,

Edz ( 2015-03-17 18:22:33 +0300 )edit

At least the Swedish and the English keyboard layouts have tilde. Seems to be missing from the Italian layout though.

luen ( 2015-03-17 18:24:56 +0300 )edit
1

Not on my Italiano vkb it isn't. (OS 1.1.2.16)

Edz ( 2015-03-17 18:26:57 +0300 )edit

@chemist, your answer is not necessarily correct. Perhaps it differs between sailfish OS versions

Edz ( 2015-03-17 18:31:47 +0300 )edit
1

This is what it looks like for me (in 1.1.2.16):

Ordinary keys

Special keys 1

Special keys 2

luen ( 2015-03-17 18:40:36 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2015-03-17 18:44:37 +0300

Kontio gravatar image

updated 2015-03-17 18:51:01 +0300

This is a known issue, our RCs have it already fixed and it will be rolled out with one of the next updates.

It got removed when we added the apostrophe, so it depends on the version.

edit flag offensive delete publish link more

Comments

The german keyboard is also missing the " ≈ " and it would be great to get this character. :)

Alex ( 2015-03-17 20:44:49 +0300 )edit

thank you @Kontio for your answer

c.la ( 2015-03-18 15:50:07 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2015-03-17 18:10:54 +0300

Seen: 308 times

Last updated: Mar 17 '15