Ask / Submit
5

Bug: music player FLAC playback hiccups [released]

asked 2014-01-09 11:56:54 +0300

Macilaci457 gravatar image

Sometimes I hear weird clucking sound during playback. Similar to those with early / damaged MP3s 5 years ago.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by JSEHV
close date 2016-02-08 20:15:58.074556

Comments

1

Interesting... I was actually using FLAC the other day to test the player and heard nothing like that. Were you multitasking with something while this was happening? Of course we'd need to look at the audio file... is it reproducible in the same place?

gabriel ( 2014-01-09 12:04:11 +0300 )edit

ok, first random hiccup, when testing a second time :-)

gabriel ( 2014-01-09 13:16:23 +0300 )edit

Not heard any problems playing back FLACK, AAC, OGG, MP3 or WAV tracks. Pleasantly surprised at how well the system dealt with the various standards. I was hard wired to headphones.

Richard

richardski ( 2014-01-17 00:36:42 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-17 15:45:16 +0300

TNZ gravatar image

I don't think your problem is due to FLAC encoding. Maybe you're using wired headphone, aren't you ? There are several topics on what you describe when wired headphone is used.

For me, I'm currently using a BH905 in bluetooth. I've got ogg, mp3 and several FLAC files and no hiccups. The sound is just clear and dynamic. I'm re-discovering my music albums.

[my life parenthesis] My old N900 shew CPU difficulties with FLAC encoding. I couldn't do anything more when I was listening FLAC files. On the Jolla, it's an other world.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-01-09 11:56:54 +0300

Seen: 378 times

Last updated: Jan 17 '14