Ask / Submit
3

[Problem] SFOS 2.0.1.7 - After update no sound from speaker while calling handsfree [answered]

asked 2016-03-09 21:08:12 +0200

megalith gravatar image

updated 2016-03-10 21:07:19 +0200

Problemstatement: After update to version 2.0.1.7 of Sailfish OS has been installed the speaker doese not sound while calling in handfreemode.

Steps to reproduce: - Choose contact. - Call contact. - Press the speaker button while calling. - No sound is coming from the speaker.

NOTE: Today I found the speaker working and then it seemed to work and within the same while switching between the modes is was also stoping to work. So it is for now occuring SPORADIC! I'm going to investigate further. If there are other people having this problem please let me hear about it and write down the steps to reproduce and or any of your observation.

What would I expect to happen: The call output sound should be send through the external speaker but there is only silence.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by megalith
close date 2016-09-30 22:29:19.856423

Comments

I have 2.0.1.7 and I can't reproduce this issue. Actually I use a lot loudspeaker for calls it's never happened to me.

atlochowski ( 2016-03-10 16:38:36 +0200 )edit

@atlochowski, thx for your input. I wonder if there are more people who could test that!? Thank you and kind regards,

megalith ( 2016-03-10 16:47:21 +0200 )edit

It happens to me too, but I would say not all the time. Can't say more for the moment, I will watch that.

damourti ( 2016-03-10 17:44:32 +0200 )edit

My phone updated a few days ago, and ever since I noticed problems with the sound. Initially whatsapp was affected and couldn't play messages more than once (but was ok on headphones). Since today morning all external speaker activity is gone (the top ear-speaker is fine, and so is all headphone redirection). I'm not sure if it's a hardware problem or not, but it sounds very suspicious given the sound troubles since the update.

Tasos P. ( 2016-09-29 18:38:29 +0200 )edit

Hello @Tason P.

As your issue seems to be totally different from the one reported I would like to ask you to open a new question.

I'm right now about to clean up a little my posts and as I did not have this issue occuring again after some updates I'm going to close this one.

megalith ( 2016-09-30 22:27:06 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-30 22:27:47 +0200

megalith gravatar image

This issue seems to be disapeared and I have no furhter information on this. So I'm closing as I'm cleaning up.

edit flag offensive delete publish link more

Stats

Asked: 2016-03-09 21:08:12 +0200

Seen: 468 times

Last updated: Sep 30 '16