Ask / Submit
2

Ambiences disappear after each restart [duplicate]

asked 2016-03-28 21:13:00 +0200

AA-0001 gravatar image

updated 2016-03-28 21:18:19 +0200

Hello ! I don't know why but as far as I can remember, I've always lost my ambiences after a restart. I didn't uninstall the tutorial. I changed the language just to try (official ambiences poped up) and still, it happens every time. I would like to solve the problem, that would be great if someone could help me !

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by jollailija
close date 2016-03-28 21:21:27.032158

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-28 21:19:36 +0200

updated 2016-03-28 21:21:18 +0200

Please use the search before asking, this has been reported many times. The usual workaround is to move the images (and music files) used by the ambience from the SD card into the phone memory.

Here's the "original": https://together.jolla.com/question/5535/favorite-ambiences-disappearingfail-when-based-on-files-on-sd-card/

edit flag offensive delete publish link more

Comments

It seems that it doesn't work if the pictures are in Android Storage as well. Thank you for your answer.

AA-0001 ( 2016-03-29 17:05:06 +0200 )edit

@AA-0001 Good catch! I'll add it to the question there.

jollailija ( 2016-04-04 07:32:51 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2016-03-28 21:13:00 +0200

Seen: 198 times

Last updated: Mar 28 '16