Bug: Virtual keyboard stuck on top of applications

asked 2013-12-24 22:21:16 +0200

Matoking gravatar image

updated 2014-02-06 01:03:20 +0200

chemist gravatar image

Sometimes when I've opened an application, the application would launch normally except that a virtual keyboard appears and would get stuck on top of it, even if there wasn't a text field or anything inside the application that would necessitate it. When using Android apps, the notification "Unfortunately, Remote Keyboard has stopped." also appears. Since the virtual keyboard appears on top of all applications once the issue occurs, the device must be restarted to solve the issue.

I haven't figured out how to reproduce the problem, but I think in both of cases when the issue happened it was when I opened an Android application.

Screenshots about the problem: Android app Sailfish app

edit retag flag offensive close delete


Had the same problem once and for me too it happened when using android app. Reboot fixed the problem.

kolu ( 2013-12-25 18:17:03 +0200 )edit

Happened to me too once, not related to Android apps, but had something to do with loss of WiFi connection at the same time. Reboot fixed it.

foss4ever ( 2013-12-27 00:52:09 +0200 )edit

There seems to have a been a couple of keyboard fixes especially for Android apps in the latest OS update (, can you see if you can replicate it after upgrading?

bilog ( 2013-12-28 10:32:14 +0200 )edit

Had this issue as well, keyboard would just stay on top of applications. Going into an app that required to use a keyboard fixed it every time.

Mariusmssj ( 2014-01-01 14:38:05 +0200 )edit

Just checking, this still happens on

Stskeeps ( 2014-01-05 21:22:07 +0200 )edit