Alarm goes off but without sound

asked 2018-03-28 15:00:52 +0300

feodoran gravatar image

updated 2018-03-28 15:07:05 +0300

Edz gravatar image

Today I overslept because my alarm didn't go off! Well, technically it did trigger as I could see the display with the pulleys to either disable it or set it to snooze. But the alarm was silent, no alarm tone was played. To summarize the facts:

  • alarm shows on display, but no sound is played
  • it was no issue with sound in general as the media player worked.
  • trying to set up a new alarm showed the same issue: alarm triggers but no sound
  • while opening the clock app (to set up the new test alarm) I got a lot of "app not responding" notifications. Something got stuck there somewhere ...
  • rebooting solved the issue (for now)
  • other than upgrading to 2.1.4.14 about 2 weeks ago I did not change anything. Also, I could already use the alarm since the upgrade.
  • device: Jolla C

The issue is particularly nasty if you rely on it! But a muted alarm is everything else but reliable! Does anyone know more?

edit retag flag offensive close delete

Comments

Had something strange issue with clock on SailfishX since last update too. I have two alarms, one at 6:10, another at 6:20. Sometimes snoozing the 6:10 alarm two times, disables both alarms unwanted. Don't know how this belongs to your issue, but indeed some strange things going on with clock since 2.1.4.14!

SaimenSays ( 2018-04-02 22:56:07 +0300 )edit

Same here! I won't use the alarm anymore because I can not trust its reliability... Experienced this issue around five times now.

Picanha ( 2018-05-15 00:42:14 +0300 )edit

Had this several times on Xperia X, today again (2.2.0.29). Several times on JP1 too, on all OS versions it had.

A.Maretzek ( 2018-09-11 15:10:06 +0300 )edit

Xperia X, 2.2.0.29, symptoms as described elsewhere, incomming call no sound, no vibration, media player has sound, pacmd list-sinks shows sink #2 (sink.deep_buffer) state as SUSPENDED, where as it is RUNNING when sound is ok. Didn't help: systemctl restart ofono, systemctl --user restart pulseaudio.service (w+wo rm -rf /home/nemo/.config/pulse), switch ambiences.

A.Maretzek ( 2018-09-11 23:21:22 +0300 )edit

See silent-alarm. systemctl --user restart ngfd did the trick today...

A.Maretzek ( 2018-10-13 18:54:14 +0300 )edit