Ask / Submit
1

How to get rid of "You don't have any notifications right now" text in events view? [answered]

asked 2018-12-30 19:03:16 +0300

bj-rn gravatar image

updated 2018-12-30 19:05:25 +0300

on Sailfish OS 3.0.0.8 Lemmenjoki / Sony Xperia X

Title basically says it all.

cheers b

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Edz
close date 2018-12-30 20:45:28.526890

Comments

tried commenting the ViewPlaceholder component in usr/share/jolla-settings/pages/events/events.qml but no luck.

bj-rn ( 2018-12-30 19:54:25 +0300 )edit

Did you restart the homescreen?

babba22 ( 2018-12-30 20:30:07 +0300 )edit

no rebooted the phone

bj-rn ( 2018-12-30 20:32:17 +0300 )edit

there is a patch for custom text. i believe you can place some white spaces into it

pawel ( 2018-12-31 05:37:14 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2018-12-30 20:31:21 +0300

Edz gravatar image

updated 2018-12-30 20:33:49 +0300

Line 211

    /usr/share/lipstick-jolla-home-qt5/eventsview/EventsViewList.qml

For testing purposes, I inserted visible: falseto hide the notification.

    InfoLabel {
        visible: false
        id: noNotificationsLabel
edit flag offensive delete publish link more

Comments

2

That works, thanks.

bj-rn ( 2018-12-30 20:40:17 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2018-12-30 19:03:16 +0300

Seen: 486 times

Last updated: Dec 30 '18