Ask / Submit
0

[Fixed] Mobile data icon disappeared from Settings [answered]

asked 2014-02-24 20:25:51 +0300

wim de vries gravatar image

updated 2014-02-25 17:26:57 +0300

Edz gravatar image

Hi, After a long struggle to get roaming working (turn airplane mode on/off) my mobile data icon disappeared from the top of the settings page. Any hints how to get my control over mobile data? Thanks.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Edz
close date 2014-02-25 17:27:20.642949

Comments

Thanks Markkyboy, I must have removed it somehow.

wim de vries ( 2014-02-24 22:17:08 +0300 )edit

@wim de vries: please vote for this answer if it has help...

TeHeR ( 2014-02-25 17:59:26 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-02-24 20:45:53 +0300

Edz gravatar image

Hi Wim - in the settings screen, tap on 'System', on the next screen, tap on 'Mobile network', on the next screen the first indicator is for 'Mobile Broadband' or 'Mobile Data'. A long press on that will offer you either the chance to 'Remove from Favourites' or 'Add to favourites'. A short press of the same toggle will also 'disable' the connection or 'enable it'. Hope this helps. Regards,

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-02-24 20:25:51 +0300

Seen: 409 times

Last updated: Feb 25 '14