Ask / Submit
1

Import contacts from not showing?

asked 2014-03-03 15:48:09 +0200

vplk gravatar image

updated 2014-03-03 15:49:16 +0200

In the Jolla manual it is said that,

Another phone or VCF files VCF files are a standard (but technical) way to import contacts. You can export these from other phones or desktop applications and then copy them to your device using USB storage or an SD card. It's easiest to put all your vcf entries in one file. Now in Settings| Apps | People: tap on "Import contacts from" and your Jolla will let you pick the vcf file you just copied over.

But I don't have that at all in the Settings | Apps | People ?

I have pulldown Delete all contacts, then in the Screen Names Show last name first Sort by last name Import contacts Show SIM contacts automatically From SIM card?

How do I import anything?

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2014-03-03 16:19:40 +0200

bockersjv gravatar image

updated 2014-03-03 16:28:55 +0200

Create an all in one .vcf file and then send via Bluetooth or email to your Jolla. then go to settings -system-transfers. You should see the file there and just click on it to import all your contacts. You can also do the same for individual .vcf files.

You can also add them from an sd card or pc transfer. See this answer https://together.jolla.com/question/2/can-i-import-my-contacts-from-n9/

edit flag offensive delete publish link more

Comments

The only way I managed to import contacts is from mail, but they have to be in VCard format 2.1, no way I was able to import them from a 3.0 VCard file. If you export from android, you'll get a 3.0 version, so I managed to get a 2.1 version from my Yahoo account. Hope it helps.

magullo ( 2014-03-04 17:34:10 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-03-03 15:48:09 +0200

Seen: 367 times

Last updated: Mar 03 '14