Ask / Submit
2

cannot silence incoming call [duplicate]

asked 2014-03-18 15:59:31 +0300

droll gravatar image

updated 2014-12-20 12:59:11 +0300

simo gravatar image

i remember prior to 1.0.4.20 i could silence an incoming call by pressing the power button. i cannot do that now. the only way to silence it now is to swipe the phone app to the background.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by simo
close date 2014-12-20 12:58:11.368447

Comments

1

You noticed that you can pull the menu up from the bottom to silence the call, right?

xfade ( 2014-03-18 16:00:46 +0300 )edit

yup, i am aware of that. but ivused to use the pwr button quite a bit as it is quite fast and convenient.

droll ( 2014-03-19 06:58:17 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-12-20 12:56:58 +0300

simo gravatar image

updated 2014-12-20 12:58:51 +0300

After installing Sailfish OS Vaarainjärvi (update 10) the phone call can be silenced with a short press of power button or by turning the phone upside down.

However, closing as duplicate as this was already asked here:

https://together.jolla.com/question/19113/bug-power-button-wont-silence-incoming-call/

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-03-18 15:59:31 +0300

Seen: 131 times

Last updated: Dec 20 '14