Ask / Submit
11

switching from 3g to 2g caused overheating

asked 2014-03-19 20:42:16 +0300

Low gravatar image

I just switched from prefer 3g to 2g only. the mobile signal indicator went to the striped variant indicating that there's no connection (yet). then the device shut down because of too high temperature. the device was not excessively warm to touch.

edit retag flag offensive close delete

Comments

Does the phone do this every time?

vattuvarg ( 2014-03-19 20:54:54 +0300 )edit

currently I don't have 3g coverage but I'll try later today when I'm downtown.

Low ( 2014-03-20 14:50:59 +0300 )edit

ok I gave it a try and it was apparently a one time thing for now. However, the old spontaneous reboot issue from .38 is back:(

Low ( 2014-03-21 21:33:25 +0300 )edit

Hmm... Another story, then. Tales from the frontier.

vattuvarg ( 2014-03-21 22:19:47 +0300 )edit

“There comes a time in a man's life when he hears the call of the sea. If the man has a brain in his head, he will hang up the phone immediately.”

― Dave Barry

Low ( 2014-03-22 10:18:56 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-06-08 13:30:53 +0300

tigeli gravatar image

Overheating alam in this case is probably false one and we have been working to fix these false alarms in the upcoming update which you will get soon. :)

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-03-19 20:42:16 +0300

Seen: 530 times

Last updated: Jun 08 '14