Ask / Submit
3

Cannot write into Memory Phone from Dolphin File Manager [SOLVED]

asked 2014-04-29 16:33:48 +0300

vicentpavel gravatar image

updated 2018-11-29 13:08:40 +0300

Hello Sailors,

I've installed MTP packet to have access from my Kubuntu with Dolphin to the phone memory and the SD memory card.

I can read there, I can delete and cut files, but I cannot write into the memories, does anyone know what is the problem and how to solve it?

Thanks a lot.

After the OS update everything works again. Thank you all.

edit retag flag offensive close delete

Comments

Ever tried running dolphin from terminal? Maybe it prints some errors / debug messages on stdout / stderr while trying to write files to your Jolla.

ejjoman ( 2014-04-29 17:44:29 +0300 )edit

which version of kde have you?

Claudio Maradonna ( 2014-04-29 21:25:44 +0300 )edit

Hello both of you and thanks for the reply. I'm using KDE 4.13.0 and using Dolphin from console I can't see the USB PTP Class Camera which is opened from the tray so that I can't see whether is any error or not :(

vicentpavel ( 2014-04-29 23:21:13 +0300 )edit
1

Thank you ejjoman, I had to enable the "Editable Location" or F6 in Dolphin so that I could write mtp:/Sailfish/ in the Address bar, now I can paste without problem. I would work on the reason that it only appears as Camera mode in my Dolphin, estrange case... ¬¬

vicentpavel ( 2014-04-29 23:40:45 +0300 )edit

I also experienced some problems while using my Jolla on Opensuse (with KDE) via sftp today: I was unable to move some files from /home/nemo/Music to my SDcard...

Alex ( 2014-04-29 23:49:18 +0300 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2014-04-29 23:25:23 +0300

updated 2014-04-29 23:52:40 +0300

Please try to navigate to mtp:/Sailfish/ in dolphin. Also don't use the camera mode - that is readonly. Use the "portable mediaplayer"-mode instead. I don't know, how it is actually called in english.

Edit: You can try this: http://forums.opensuse.org/showthread.php/490795-KDE-mtp-device-file-transfer-fix

edit flag offensive delete publish link more

Comments

mtp:/Sailfish/ didn't work on my box. I've found out that the package kio-mtp (Ubuntu) was missing. After its installation everything works ok.

Ivan Sorokin ( 2014-11-27 01:28:08 +0300 )edit
1

answered 2018-11-26 04:08:48 +0300

shmerl gravatar image

See https://bugs.kde.org/show_bug.cgi?id=387454

You might need to configure udev rules manually.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-04-29 16:33:48 +0300

Seen: 3,002 times

Last updated: Nov 29 '18