Ask / Submit
1

Unable to use Jolla Launcher [answered]

asked 2014-06-26 16:28:25 +0300

bloo0153 gravatar image

I've installed the Jolla Launcher Alpha build on my Nexus 5 running 4.4.4, however, I've been unable to use it. Every time I select Jolla as the launcher in crashes with the standard error message, "Unfortunately, Jolla Launcher has stopped." I've rebooted the phone multiple times with no change. Does anyone know if the the Jolla Launcher is compatible with the Art Runtime because that's what I am using?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by magullo
close date 2014-06-26 18:49:13.896417

1 Answer

Sort by » oldest newest most voted
2

answered 2014-06-26 16:45:15 +0300

It is not, as stated in the announcement. (I do not own an Android, but I read the announcement everywhere...)

edit flag offensive delete publish link more

Comments

1

Yes, that's the right answer. Jolla Launcher isn't compatibel with ART Runtime.

molan ( 2014-06-26 18:32:52 +0300 )edit

Right, ART runtime is not supported at the moment. It works with Dalvik.

Jukka ( 2014-06-26 18:42:40 +0300 )edit
1

Thank you both. I changed back to Dalvik and now it is working.

bloo0153 ( 2014-06-26 19:37:33 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-06-26 16:28:25 +0300

Seen: 643 times

Last updated: Jun 26 '14