Ask / Submit
2

pkcon fails after update to 1.0.8.19 [answered]

asked 2014-07-15 09:23:46 +0300

filipb92 gravatar image

updated 2014-07-15 14:31:44 +0300

eric gravatar image

After the update to 1.0.8.19 pkcon fails when run in terminal with "Fatal error: Failed to obtain authentication." It does seem to run if devel-su --privileged is used.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2014-07-15 14:31:29.778623

Comments

Have you set/verified a password in developer mode settings? I can't reproduce your problem and pkcon works fine.

molan ( 2014-07-15 09:57:53 +0300 )edit

Yes I have set a password in developer mode. pkcon worked fine just upto the 1.0.8.19 update, but now it errors.

filipb92 ( 2014-07-15 10:02:18 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-07-15 11:11:15 +0300

VDVsx gravatar image

You need to be root(devel-su), check the release notes.

edit flag offensive delete publish link more

Comments

https://together.jolla.com/question/50175/release-notes-software-version-10819-tahkalampi/#50175-note-to-developers - Sorry the second time I read the positive "new feature" stuff only (but fortunately without a recover-crash ;-))

cy8aer ( 2014-07-15 12:03:53 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2014-07-15 09:23:46 +0300

Seen: 1,129 times

Last updated: Jul 15 '14