Ask / Submit
0

MMS not working - Roaming Settings

asked 2014-07-25 14:19:55 +0300

stephan gravatar image

MMS sending has worked for me. But now it tells me "Ihre Dateneinstellungen verhindern den MMS-Versand mit Roaming" (Your data settings prohibit MMS sending with roaming - or so). Well, roaming is enabled, I have checked this. What else ist stopping MMS from working? Thanks!

edit retag flag offensive close delete

Comments

Oh, it works again. After I bounced the device.

stephan ( 2014-07-25 23:26:50 +0300 )edit

I'm seeing the same problem. I upgraded to 1.0.8.19 firmware, and after that I went abroad, and I noticed I'm not able to send MMS anymore.. Jolla keeps saying my settings prevent MMS sending..

I tried with mobile data "always allowed", and "always ask", but neither did work.. I wasn't able to send MMS while abroad / data roaming.

pasikarkkainen ( 2014-07-29 21:23:57 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-10-06 18:30:20 +0300

slava gravatar image

In order for MMS to work in roaming, the recipient's operator has to have some sort of agreement with your roaming operator about MMS delivery. Your home operator also has to be involved somehow, at least for billing purposes. All that rarely works in practice. MMS design in general isn't particularly friendly towards even simple cross-provider scenario, let alone roaming.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-07-25 14:19:55 +0300

Seen: 282 times

Last updated: Oct 06 '14