Ask / Submit
3

[Implemented in 1.0.3.8] Bug: letters ő and ű missing [answered]

asked 2013-12-25 13:48:05 +0300

Venemo gravatar image

updated 2014-02-06 15:51:05 +0300

eric gravatar image

On the default keyboard if I long-press the o letter the letter ő (o with double accent) is not in the list of accented characters. Same with u and ű.

Please note: I'm talking about ő / ű and NOT ö / ü

This issue is still present as of 1.0.2.5

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Venemo
close date 2014-02-06 13:25:24.359543

Comments

My first guess was that it's due to Hungarian not being one of the (as of yet) supported languages (those available in Settings/Languages), but then I checked, and both ð and þ (used in e.g. Icelandic, but in none of the supported languages AFAIK) are available, so ő should definitely be available.

phle ( 2013-12-25 14:41:30 +0300 )edit

As far as I remember, thorn and the other letter (can't remember the name) are included in the ascii extended, regardless of Icelandic support.

Gianluca ( 2014-02-06 13:30:55 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-12-25 15:00:00 +0300

Kaacz gravatar image

updated 2013-12-27 02:12:31 +0300

In which layout you want it? QML definition is simply .. I will make patched version for you as workaround before official solution.

As workaround for people who need this now, modified en layout with added both characters is here

edit flag offensive delete publish link more

Comments

Thank you! I'll probably create my own layout (my language has a lot of frequently used accented characters) but I would like the default layout to contain this letter too - I don't see any reason why it shouldn't

Venemo ( 2013-12-25 16:09:59 +0300 )edit

You don't have to create it from scratch. CsTom has already created a layout, maybe just this needs to be updated.

http://talk.maemo.org/showpost.php?p=1400743&postcount=57

jliebe ( 2014-02-06 15:54:17 +0300 )edit

@jliebe I've already solved it

Venemo ( 2014-02-06 22:57:50 +0300 )edit
0

answered 2014-02-06 13:24:57 +0300

Venemo gravatar image

The issue has been solved in 1.0.3.8 - the default English keyboard now has ő and ű.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2013-12-25 13:48:05 +0300

Seen: 449 times

Last updated: Feb 06 '14