Happened a couple of times: People (silently!) failed to add a contact with two words in Last Name field

asked 2014-01-09 02:53:03 +0300

Artem gravatar image

updated 2014-01-09 10:25:04 +0300

As amazing as it sounds, Jolla seems to fail to add contact if I enter two words into the Last Name field.

What's most frustrating is that there is no warning, no error message, nothing. I choose Accept and all the information I entered is just silently lost. Tried a couple of times before I figured out what happens and switched to one word only.

P.S. I didn't try two words in the other fields

edit retag flag offensive close delete

Comments

Is this on version 1.0.2.5? I have never heard of this kind of issue, and it doesn't occur with a development version ahead of 1.0.2.5.

MattVogt ( 2014-01-09 04:35:20 +0300 )edit
2

I tried to add a contact with People app having two words in the Last name field and it worked as expected. The contact is shown Contact list in right place sorted by the first letter of the first word of last name, and is found when searching contacts. I am on 1.0.2.5

foss4ever ( 2014-01-09 05:35:48 +0300 )edit

Yeah, works as it should.

cahva ( 2014-01-09 07:30:48 +0300 )edit

Then it means happens on my phone only. Or only with Google/Facebook sync maybe :/ Just tried it again and same problem. On 1.0.2.5. Any sort of logs I could gather and post?

Artem ( 2014-01-09 09:41:37 +0300 )edit

Then I rebooted and last created contqct was found (but previous ones) and feature started working

Artem ( 2014-01-09 09:55:28 +0300 )edit