Ask / Submit
27

2.0.2, 2.0.4.13, 2.1.0.9 after losing wifi, mobile data doesn't work [released]

Tracked by Jolla (In release)

asked 2016-10-09 16:18:42 +0200

Nrde gravatar image

updated 2017-07-26 00:15:00 +0200

Giacomo Di Giacomo gravatar image

My Jolla C loses data connection after wifi connection goes away, I have to flip flight mode on/off to get cellular data.
Edit 09 Feb 2017: Still there in 2.1.0.9. Edit 27 Mar 2017: Still there in 2.1.0.10. Edit 25 Jul 2017: Solved in 2.1.1.23.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Giacomo Di Giacomo
close date 2017-07-26 00:13:23.176532

Comments

2

Same here. I have to reset data connections from the Utilities menu. This is extremely annoying when I am driving and the phone detects a hotspot.

Giacomo Di Giacomo ( 2016-10-09 16:52:28 +0200 )edit
1

Same here with my Jolla 1 running SOS 2.0.2.51. So far I didn't get exactly under what circumstances connection drops completely, but the issue constantly occurs in a "mixed environment" with WiFi and Mobile Network/Data.

Workaround is the same as described by Nrde.

zackbuffo ( 2016-10-12 18:11:37 +0200 )edit

Same here on my Jolla 1!

Raymaen ( 2017-02-09 12:21:38 +0200 )edit

Sometimes here as well (Jolla 1)

till ( 2017-02-09 13:31:29 +0200 )edit
6

We have finally a solid hunch of the reason for this annoying issue. Our developers are working on a fix.

jovirkku ( 2017-03-27 16:39:55 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-09 20:58:10 +0200

Twinklestar1792 gravatar image

When I am checking my mobile for any notification or whatsapp it won't be updated and I left over my working hours and suddenly my friends will call me and ask why didn't I reply to them. Then I will manually reset data connections from the Utilities menu 2 or 3 times to get work.

edit flag offensive delete publish link more

Comments

1

for me flight mode is the easiest and it works every time.

Nrde ( 2016-10-09 21:31:32 +0200 )edit

@Nrde: Thanks in advance....Let me try out your way and update you...

Twinklestar1792 ( 2016-10-10 11:03:23 +0200 )edit

I have updated to 2.1.1.12 in which the problem seems to be fixed. But in "Mobile Network" we couldn't change "Internet" as either "Enable" or "Disable". Let me update the Jolla 1 to latest EA 2.1.1.23 and try the settings.

Update : I have updated Jolla 1 to EA 2.1.1.23 and still facing the problem while changing connection between WLAN and Mobile Data. It was working fine with 2.1.1.12.

Twinklestar1792 ( 2017-07-25 15:50:50 +0200 )edit

Question tools

Follow
6 followers

Stats

Asked: 2016-10-09 16:18:42 +0200

Seen: 818 times

Last updated: Jul 26