Ask / Submit
7

Inoi R7 (2.1.1.12) Unable to turn on mobile inet from shortcut

asked 2017-06-26 14:45:17 +0200

blackish gravatar image

updated 2017-06-26 23:00:58 +0200

Asmir gravatar image

Hello, there!

After rebooting phone or reconnecting it to mobile op, I'm unable to turn on mobile internet from shortcut (shortcut is grayed out). However after enabling mobile internet from "Settings" app it works like a charm and shortcut begin to work.

Device: Inoi R7 Sailfish OS: 2.1.1.12

edit retag flag offensive close delete

Comments

@blackish - Yep, same problem with Jolla1 after upgrading OS to 2.1.1.12. I ended up going back to current OS release and all is well again. The version of Sailfish you are using, is an Early Access version that is not officially up for grabs yet, so expect problems. Funny thing is, I had access to the internet anyway, despite the icon being grayed out.

Du Nasenbär ( 2017-06-26 15:03:37 +0200 )edit
3

Well, my device was shipped with this version, so I assume, that it is stable and ready for shipment now :)

blackish ( 2017-06-26 15:13:08 +0200 )edit

On 2.1.0.11 I experienced today the same on my Oneplus X. Via Settings enabling works fine but from the shortcuts menu mobile data was grayed out. Restarting the homescreen fixed this issue and I never saw it again then.

Dylan Van Assche ( 2017-06-26 15:22:50 +0200 )edit

Had 2.1.1 come to Early Access? There was no announcement and my Jolla C says it's up-to-date.

Aldrog ( 2017-06-26 15:30:12 +0200 )edit
2

My JollaC says the same. It's just this device (Inoi) for Russian market comes with EA release, afaik.

blackish ( 2017-06-26 15:34:05 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2017-06-26 17:42:55 +0200

It should be fine in greater version, I mean >.12, I can tell you

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2017-06-26 14:45:17 +0200

Seen: 782 times

Last updated: Jun 26