Alerts volume is at maximum

asked 2017-10-16 06:53:39 +0300

Qwerty gravatar image

updated 2017-10-16 07:28:55 +0300

First xperiax alert this morning and it was LOUD. Is there a way to adjust it? System volume was about 40%.

edit retag flag offensive close delete

Comments

I would like to know too. It wakes up everyone in the building :)

goldenm ( 2017-10-16 07:18:55 +0300 )edit

same here especially if its connected through bluetooth and an amp which is the case in my place, lol. Anyways thats an SFOS issue leftover 2.1.0.1# i believe. Never was fixed but there are volume control pathes that allow finer graduation then 20% ringvolume.

XFish ( 2017-10-16 07:44:47 +0300 )edit

This has been reported several times before...

eson ( 2017-10-16 08:10:59 +0300 )edit

Same here! Also some other sound notifications are annoyingly loud and independent of the volume controls. These include the unlock sound and camera shutter click.

tmy ( 2017-10-16 09:48:48 +0300 )edit
1

@Qwerty - Volume control for different sounds/tone/alerts/etc isn't possible as yet, all are currently tied to one audio sink; you adjust one volume, you adjust them all, there is no distinction.

The only separation we seem to have is between system volume and music volume, which is buggy at best - i.e. music can be heard if music volume has been previously set to zero, then sometime later on, you play some music (remember you muted it previously), you select your track and wallop!, out comes the music despite 0 volume setting......you then have to nudge the volume up to actually get control of it.

Perhaps one day, Jolla will do something and use another audio sink or two for things like notification volumes, alarm volume, line out volume, etc., but for now, no matter which device we have, we are ALL stuck with the current set up.

You can turn off System notification audio under Feedback heading in Settings/Sounds and feedback - I haven't tried this to know what it actually affects.

Edz ( 2017-10-16 13:04:48 +0300 )edit