Swipe issues on Xperia X

asked 2017-11-19 18:52:32 +0300

liqquid gravatar image

I have been using Sailfish X from the release date and I noticed the inaccurate or slow response of the display for quick swipes. I have never noticed this kind of issues on Jolla 1 although I had similar problems on Aqua Fish due to the kalman filter but I could disable it. I thought there is kalman filter on Xperia X as well but there is not.

When I do the swipe gestures slowly there is no problem most of the time, and sometimes when I do them fast it works, but usually it doesn't and I need to repeat the swipe again and again... Very annoying bug. Feels like there is response lag or delay and sometimes it recognise the gesture sometimes it doesn't.

Also sometimes when I swipe up on home screen from the almost middle of the screen it recognise like a swipe from left to right gesture and it goes to the event screen instead of the app drawer.

Hard to understand if the Jolla 1 could work fine why the Xperia can't...

Could you please fix this major issue? It would be very great! Thank you!

edit retag flag offensive close delete

Comments

I guess it could be a general graphics issue causing this problem.

leszek ( 2017-11-19 22:46:22 +0300 )edit

188 views and only 6 upvotes? Seriously? What is wrong with you people? The main feature of this OS doesn't work properly and only 6 people care with it?

There was almost the same issue with Aqua Fish/Jolla C and the community took it seriously.

I don't think so it's a minor issue...

liqquid ( 2017-11-21 02:01:33 +0300 )edit
1

The same problem here. Hope for a fix soon.

pema ( 2017-11-21 18:38:23 +0300 )edit