Ask / Submit
1

Ring and notifications volume slider has no effect [answered]

asked 2014-01-21 16:40:02 +0300

Manatus gravatar image

updated 2014-01-21 16:48:25 +0300

This might be related to https://together.jolla.com/question/3011/max-ring-volume-is-too-quiet/

I've noticed that my ring and notification tones do not respect the volume slider setting anymore. Currently it is stuck what I think as max volume, as it is extremely loud.

I remember testing the volume slider effect on notifications and turning it on loudest setting briefly, and it worked at the time. I'm using custom mp3 on both, but I have also tried with original sounds.

EDIT: Reboot did not help with the problem.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Manatus
close date 2014-01-22 09:08:22.707307

2 Answers

Sort by » oldest newest most voted
1

answered 2014-01-21 21:17:46 +0300

There's a volume setting under settings, but also in the Ambiance settings. I think the Ambiance setting takes precedence. Could this be it?

edit flag offensive delete publish link more

Comments

Thanks! This indeed seemed to be the case. I had disabled the ambience page swipe from the homescreen by untagging all the ambiences. The volume level had stuck on the level that I had used with my previous ambience.

Manatus ( 2014-01-22 08:52:48 +0300 )edit

Hi, Thanks this help me :) now ringtones are ok Suomalaisille tiedoksi, että ambience on täällä Jollassa tunnelma, jossa on myös äänisäätö :) joka on tavallaa ylätaso joka ohjaa soittoäänen tasoa.

tehohit

tehohit ( 2014-08-02 09:55:07 +0300 )edit
1

answered 2014-01-22 09:05:49 +0300

Manatus gravatar image

Workaround to get the volume slider working as it should:

  1. In the Gallery tag as favorites at least two ambiences. Set different volumes to them.
  2. From multitasking screen swipe to the side and switch between the ambiences. Note that the volume percentage changes at the bottom of the page. Make some calls to your phone from any other phone to test functionality with both ambiences.
  3. You can again disable the ambience homepage by untagging the ambiences. The volume slider under settings should work normally. Test this by making test calls to your phone.

I was not able to reproduce this problem in a small timeframe. Just untagging the ambiences did not activate the problem again.

edit flag offensive delete publish link more

Comments

This bug has been fixed in SailfishOS 10.0.3.8. (Volume slider has no effect even if you have ambiences disabled.)

Note that volume slider in under settings still does nothing if you _are_ using ambiences. Disable ambiences to get the volume slider to act like it should.

Manatus ( 2014-02-01 16:24:45 +0300 )edit
1

Seems that this problem still exists in certain cases. My volume was "stuck", i.e. all my ambiences were "unfavourited", still the "default volume" slider did not change the volume. I marked two ambiences as favourite, switched between them back and forth once or twice, unfavourited them again and now the default volume bar works fine. I noticed this behaviour after the last update of OS 1.1.2.16. @Manatus, thanks for the workaround!

cuh7b5 ( 2015-03-24 12:15:03 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-21 16:40:02 +0300

Seen: 306 times

Last updated: Jan 22 '14