Ask / Submit
3

USB Not working

asked 2018-09-12 00:13:51 +0300

paescu23 gravatar image

updated 2018-09-12 11:05:51 +0300

jiit gravatar image

Hi, I have the newest Jolla Version, however my Computer is not recognizing the USB any longer. Still charging, but the computer is saying: The Device is could not be recognized. On the phone-USB-Settings, it keeps showing "Charging only", even if told to go to MTP Mode

edit retag flag offensive close delete

Comments

You are in developer mode?

depscribe ( 2018-09-12 01:39:45 +0300 )edit

@paescu23 Note that "The newest version" is always ambiguous, and there are minor and major differences in usb behavior between different devices -> Please specify exact sfos version and device type.

spiiroin ( 2018-09-12 07:10:18 +0300 )edit

For me is the same, since I updated my Sony Xperia X to the 2.2.0.29 (mouhijoki) the USB doesn't work in Windows neither in Linux and no I am not in Developer mode.

vicentpavel ( 2018-09-12 21:24:25 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-09-16 22:26:51 +0300

WT.Sane gravatar image

Works here. Maybe my suggestions are a bit on the simple side:

  1. The Xperia X is rather picky with USB plugs. Try another one! The ones with the loose fit won't work reliably
  2. Try another USB-Port on your computer. Using the same port twice before reboot might sometimes not work with linux.
  3. Use developer mode to manually choose mtp.

Good luck! Wonko, Xperia X, Nurmonjoki, 2.2.1.18

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2018-09-12 00:13:51 +0300

Seen: 156 times

Last updated: Sep 16