Phone call log/history timestamp issue [duplicate]

asked 2019-10-09 14:45:18 +0200

Maus gravatar image

updated 2019-10-09 17:03:50 +0200

Notice: Closed as a duplicate of this ancient question

My phone call log does show timestamps of the call events, but they're misleading or even wrong. Sometimes there's only a timestamp, but no date. Sometimes it only says Friday, but the event was a fortnight ago. The phone call marked as Yesterday actually happened a couple of days ago. While the order of the calls in the log is perfectly OK the time labels mostly aren't.

I had no patches installed when these phone calls were made or when the screenshot was made. Am I the only sailor on 3.1.0 seeing this behaviour? I am not sure this is related to this old question (or even a lot of other questions that pop up when searching TJC) as I believe the phone app has been updated meanwhile.

My phone call log

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by Maus
close date 2019-10-09 17:04:00.172200

Comments

@Maus

There is also a pulley menu when viewing Call History, 'Show details' first, then pull the menu again, 'Show essentials' - does this change anything for you?

And yes, I think the other question you linked is the same as yours, making yours a possible duplicate, I'll leave it to you to decide....or not.

Edz ( 2019-10-09 14:56:18 +0200 )edit

I've never paid attention, but indeed, I can see the same on my phone. When a time stamp is given, the time seems to be correct when compared to the history in the contact page, but it is strangely ordered and a date should be given instead of the time because the event is older than yesterday.

@Venemo or @jiit can you confirm this issue ?

Damien Caliste ( 2019-10-09 14:57:28 +0200 )edit

@Edz, I confirm that when using the pulley menu the date and times are correct and going back to essential make the label be proper time, or day label or date depending on time of the event.

What is puzzling is that when closing and starting the app again, the display is fine immediately.

Damien Caliste ( 2019-10-09 15:00:12 +0200 )edit

Thanks, @Edz and @Damien Caliste, for your comments.

Maus ( 2019-10-09 17:04:59 +0200 )edit