We have moved to a new Sailfish OS Forum. Please start new discussions there.
1

Problem to connect to reddit, facebook, instagram ... [answered]

asked 2019-12-09 14:55:28 +0300

robertcata73 gravatar image

updated 2019-12-10 09:17:25 +0300

jiit gravatar image

I have a licensed Xperia x. Suddenly it no longer loads me, in any way, with native applications or with android applications, even with native or android browsers, the pages of Reddit, Facebook or Instagram. Everything else works and loads without problems including applications or other pages that I usually use or navigate. In addition to all the devices that I have, tablets and Android smartphones, I load the pages without any problems. I have tried with VPN, I have done a "pkcon refresh", and also a restart of networks in utilities.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by rgrnetalk
close date 2019-12-09 16:45:48.520823

1 Answer

Sort by » oldest newest most voted
2

answered 2019-12-09 15:43:58 +0300

nop gravatar image

Once, I had a similar issue. It turned out to be some adblocking package (Hosts Adblock or Defender from OpenRepos) with social media filter turned on.

edit flag offensive delete publish link more

Comments

You were right, all solved by uninstalling Defender. Thanks, this can be closed.

robertcata73 ( 2019-12-09 16:27:06 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2019-12-09 14:55:28 +0300

Seen: 178 times

Last updated: Dec 09 '19